Bug 751915 - Participants in Translation Unit pane
Participants in Translation Unit pane
Status: CLOSED DUPLICATE of bug 756292
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
1.4.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Runa Bhattacharjee
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-07 22:00 EST by Yuko Katabami
Modified: 2013-03-03 21:22 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-10 01:28:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yuko Katabami 2011-11-07 22:00:18 EST
Description of problem:

Participants shown on the Translation Unit pane are not always real time participants.
Name of a person who checked statistics of the document in the past have been shown, even the person is not opening the page, or logged in.
It should only show the real time participants who are actually working on the translation at the time.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 David Mason 2012-02-10 01:28:21 EST

*** This bug has been marked as a duplicate of bug 756292 ***

Note You need to log in before you can comment on or make changes to this bug.