Bug 756292 - "Participants" information is incorrect.
"Participants" information is incorrect.
Status: CLOSED CURRENTRELEASE
Product: Zanata
Classification: Community
Component: Usability (Show other bugs)
1.4.2
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alex Eng
Carlos Munoz
:
: 751915 785040 (view as bug list)
Depends On:
Blocks: zanata-1.5.0
  Show dependency treegraph
 
Reported: 2011-11-23 01:29 EST by Chester Cheng
Modified: 2016-06-23 00:45 EDT (History)
6 users (show)

See Also:
Fixed In Version: 1.5.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-06 19:06:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chester Cheng 2011-11-23 01:29:28 EST
Description of problem:
When two people working on the same workbench and one of them leaves, the "Participants" still shows two people.

Version-Release number of selected component (if applicable):
Zanata version 1.4.2 (20111031-0915). 

How reproducible:
Every time.

Steps to Reproduce:
1.  Two people log in and work on https://translate.zanata.org/zanata/project/view/katello 
2.  One exits the workbench
3.  Observe the other's workbench
  
Actual results:
Two participants.

Expected results:
One participants.

Additional info:
Comment 2 Alex Eng 2012-02-10 01:02:47 EST
*** Bug 785040 has been marked as a duplicate of this bug. ***
Comment 3 David Mason 2012-02-10 01:28:21 EST
*** Bug 751915 has been marked as a duplicate of this bug. ***
Comment 4 Carlos Munoz 2012-02-20 23:44:47 EST
Verified with Zanata version 1.5.0-alpha-2-SNAPSHOT (20120221-1409)

Note You need to log in before you can comment on or make changes to this bug.