Bug 75201 - Install Failed - Anaconda bug reported
Summary: Install Failed - Anaconda bug reported
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: athlon Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-05 13:33 UTC by Jeff Wrenn
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-09 02:20:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log file (230.89 KB, text/plain)
2002-10-05 13:35 UTC, Jeff Wrenn
no flags Details

Description Jeff Wrenn 2002-10-05 13:33:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
During install (upgrade) the install stopped and an anaconda bug was reported.  
Log was created

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Retry install.  Still crashed. Cannot proceed.
2.
3.
	

Additional info:

Comment 1 Jeff Wrenn 2002-10-05 13:35:26 UTC
Created attachment 78884 [details]
Log file

Comment 2 Jeremy Katz 2002-10-07 20:29:02 UTC
Did you get a dialog saying that a package couldn't be read asking you to retry
just before the crash?

Comment 3 Jeremy Katz 2002-10-07 22:08:04 UTC

*** This bug has been marked as a duplicate of 75377 ***

Comment 4 Jeff Wrenn 2002-10-07 23:43:14 UTC
This is the message I received when install failed.
The file /mnt/sysimage/var/tmp/zlib-1.1.4-4.i386.rpm cannot be opened.  This is 
due to a missing file, a bad package, or bad media.  Press <return> to try 
again.

Comment 5 Jeff Wrenn 2002-10-09 01:27:35 UTC
Help!  What is the fix?

Comment 6 Jeff Wrenn 2002-10-09 02:20:42 UTC
Tried to install it again.  This is the message I received when install failed.
The file /mnt/sysimage/var/tmp/perl.Filter-1.28-9.i386.  rpm cannot be opened.  
This is due to a missing file, a bad package, or bad media.  Press <return> to 
try again.


Comment 7 Jeremy Katz 2002-10-09 15:25:11 UTC
As described in the bug this was marked a duplicate of, an update disk for Red
Hat Linux 8.0 is available at
http://people.redhat.com/~katzj/8.0-cdread.img that should correct this problem.
 If you download this image and place it on a floppy disk (using dd or rawrite
as with a boot disk), and then boot with 'linux updates' from the syslinux
prompt, you will be prompted to provide this disk.

*** This bug has been marked as a duplicate of 75377 ***

Comment 8 Jeff Wrenn 2002-10-10 02:15:58 UTC
How am I to implement this bug fix when I can't even boot up linux?  What 
is "dd or rawrite" and what is the syslinux prompt?


Note You need to log in before you can comment on or make changes to this bug.