Bug 75208 - keypad +-* aren't recognised as such anymore
keypad +-* aren't recognised as such anymore
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: rxvt (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-05 10:33 EDT by Hans de Goede
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-05 10:33:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2002-10-05 10:33:37 EDT
Description of Problem:
keypad +-* aren't recognised as such anymore. Normally keypad keys can be seen
as seperate keys from the normal +-* by an text mode application running in the
terminal, if the application has asked for them to send special ESC-sequences.

This used to work fine in the past (I think)

Version-Release number of selected component (if applicable):
rxvt-2.7.8-3

How Reproducible:
Start rxvt, start mc, go to learn keys press the + on the keypad, it
isn't recognised. This works fine in xterm.

Steps to Reproduce:
1. Start rxvt
2. Start mc
3. Goto learn keys (in the options menu, press F9 to get in the menu)
4. press + on the keypad.

Actual Results:
Nothing happens

Expected Results:
+ on keypad gets marked OK (try F1 - F12, etc)

Additional Information:
Also see bug 75207
Comment 1 Harald Hoyer 2002-10-08 04:32:16 EDT
hmm, there is no rxvt in 8.0
Comment 2 Hans de Goede 2002-10-08 04:49:48 EDT
I know (now), shouldn't bugzilla scream about this?
BTW, shouldn't it be won't fix then, because it is a real bug but for an older
RH release (I upgraded)

Note You need to log in before you can comment on or make changes to this bug.