Bug 75246 - Installation /mnt/sysimage/var/tmp/zlib-1.1.4-4.i386.rpm (cannot be opened)
Installation /mnt/sysimage/var/tmp/zlib-1.1.4-4.i386.rpm (cannot be opened)
Status: CLOSED DUPLICATE of bug 75377
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-05 19:23 EDT by Need Real Name
Modified: 2015-01-07 19:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-07 11:17:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-10-05 20:26:56 EDT
/mnt/sysimage/var/tmp/zlib-1.1.4-4.i386.rpm (cannot be opened) due to missing 
file, bad package, bad media. I have run MD5SUM, (checksum ok);   and checked 
the media (cd's)during the install process, (all ok), then scanned for HD bad 
blocks during the install, the hard disk is ok. I've tried it several times and 
it fails each time on this file open error.
Comment 1 Jeff Johnson 2002-10-06 01:24:18 EDT
This is a (possibly) an anaconda problem.
Comment 2 Rusty Samuelson 2002-10-06 16:40:38 EDT
Same bug as described in 74718.
See my comment in 74718.
Comment 3 Need Real Name 2002-10-06 19:09:01 EDT
I've tried all of the suggestions in 

+Same bug as described in 74718.
+See my comment in 74718.

but I am still unable to get it to work.
Comment 4 Need Real Name 2002-10-06 19:33:41 EDT
Oddly enough... my machine also has 2 cd drives. One is a cd-r the other a cd-
rw.  I started the install using the other drive (cd-r) and the install seems 
to be working fine...I have completed 380 packages and it's still 
going......maybe it will finish.
Comment 5 Rusty Samuelson 2002-10-07 11:17:49 EDT
We got a winner! ...possibly.

So maybe its the use of a CD-RW drive to read and
install Linux 
8.0 (Anaconda) that is the issue. Some
other users have mentioned that a CD-RW is in play
(in 
this bug or 74718).

I have a simple CD-R drive that I will swap out
with the CD-RW and try the 
installation with it.

Yesterday, I tried de-tuning my machine and our
error occurred just 
the same. In Bios I reverted to
2x AGP, changed all IDE to PIO Mode 2 and disabled
Ultra-DMA. It 
had no effect, error occurred exactly
the same.

Also, I tried my custom install choices BUT 
eliminated
the zlib library. The system froze as soon as the install
preparation was 
completed and it was to begin reading
install files, but I am not sure it was because of 

removing zlib from my custom install. Removing zlib 
also meant 'ignoring dependencies' so 
that is another 
variation created.
Comment 6 Jeremy Katz 2002-10-07 16:52:42 EDT
Working on a fix...

*** This bug has been marked as a duplicate of 75377 ***

Note You need to log in before you can comment on or make changes to this bug.