Bug 75260 - kdevelop is not able to index the docs
kdevelop is not able to index the docs
Status: CLOSED DUPLICATE of bug 74426
Product: Red Hat Linux
Classification: Retired
Component: kdevelop (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2002-10-06 05:19 EDT by Need Real Name
Modified: 2007-04-18 12:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:49:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-10-06 05:19:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.1) Gecko/20020826

Description of problem:
Kdevelop is not able to index the (qt and kde)docs.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.start kdevelop
2.goto options -> documentation
3.try to let index the documentation

Actual Results:  it opens a status-window with htdig-messages. It runs now for 2
days on my computer and nothing happened.

Expected Results:  htdig should index the docs and finished with that after a
few hours.

Additional info:
Comment 1 Need Real Name 2002-10-06 06:36:45 EDT
[rkuhn@ti-pc25 rkuhn]$ ps ax

 1081 pts/0    R    1467:48 /usr/bin/kdevelop-2.1.3
 1143 pts/0    R    3706:59 htdig -v -s -c
/root/.kde/share/apps/kdevelop/tools/htdig.conf -
Comment 2 Arnoud Jagerman 2003-02-17 04:28:55 EST
This is the same bug as 74426.
Comment 3 Marcin Garski 2004-11-23 09:39:32 EST
Thank you for the bug report. If you want to follow what happens to
the bug, look at bug #74426

*** This bug has been marked as a duplicate of 74426 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:49:45 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.