Bug 75262 - modemlights_applet2 does not work with PCI-ISDN card and ippp0
modemlights_applet2 does not work with PCI-ISDN card and ippp0
Status: CLOSED DUPLICATE of bug 69971
Product: Red Hat Linux
Classification: Retired
Component: gnome-applets (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-06 05:49 EDT by Thorsten Leemhuis
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thorsten Leemhuis 2002-10-06 05:49:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
I tried modemlights_applet2 with my passice PCI ISDN card but It does not detect
the current connection state. 

Version-Release number of selected component (if applicable): Modemligths 2.0.1


How reproducible:
Always

Steps to Reproduce:
1.Add modemlights_applet2 to panel
2.Open Properties
3.Change Connect command to /usr/sbin/isdnup ippp0
4. Change Disconnect command to /sbin/ifdown ippp0
5. Go to Page "Advanced"
6. Check ISDN
7. Press Close/Apply
8 Click dial button

Actual Results:  The connection to the net is established, but the appelt does
not indicate that. You also can't disconnect using the applet.

Expected Results:  Green light, Bandwith-Use.

Additional info:

I tried using a lock file but that didn't work either - but that was maybe my
fault.
Comment 1 Havoc Pennington 2002-10-06 12:31:05 EDT
Probably same as #69971
Comment 2 Havoc Pennington 2002-12-19 21:41:39 EST

*** This bug has been marked as a duplicate of 69971 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:49:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.