Bug 75263 - Installation fails (slang)
Summary: Installation fails (slang)
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-06 11:31 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-07 19:21:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump produced at time of failure (64.19 KB, text/plain)
2002-10-06 11:36 UTC, Need Real Name
no flags Details

Description Need Real Name 2002-10-06 11:31:45 UTC
Description of Problem:
Installation fails for package slang-1.4.5-11.i386.rpm. Receive bug display and
installation halts.

Release number of selected component (if applicable):


How Reproducible:
Attempted install 4 different times with different packages selected. Unable to
unselect the package that contain slang-1.4.5-11.i386.rpm

Steps to Reproduce:
1.Initial installation 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
See attached

Comment 1 Need Real Name 2002-10-06 11:36:17 UTC
Created attachment 79044 [details]
dump produced at time of failure

Comment 2 Jeremy Katz 2002-10-07 20:56:32 UTC

*** This bug has been marked as a duplicate of 75377 ***


Note You need to log in before you can comment on or make changes to this bug.