Bug 75293 - Upgrade of RedHat 7 to 8.0 left Lucent 802.11b card not working
Upgrade of RedHat 7 to 8.0 left Lucent 802.11b card not working
Status: CLOSED DUPLICATE of bug 70648
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-06 18:40 EDT by Need Real Name
Modified: 2014-03-16 22:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-06 18:41:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-10-06 18:40:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
I upgraded a Redhat 7.x Linux to 8.0 Personal on a Dell 3800 notebook.  All went
well except that my Wavelan 802.11b card was not initialized on startup.  I
traced this to net.agent calling ifup eth0.  ifup then invoked ifup-wireless,
however wireless.opts was never sourced, so ifup-wireless did nothing, and
therefore no iwconfig eth0 essid was done.  Doing the iwconfig by hand fixed the
problem.  If the wireless configuration mechanism has changed, then an upgrade
install should migrate the settings.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Upgrade a 7.x system with working wireless.opts to 8.0.
2. Boot or unplug/plug wireless card.
3. See that no iwconfig parameters are set.
	

Actual Results:  I did
  sh -xv /sbin/ifup eth0 > & /tmp/ifup.out
to see what was going on.  I scanned the result to see that wireless.opts was
never sourced.

Expected Results:  wireless.opts should have been sourced.


Additional info:
Comment 1 Bill Nottingham 2002-10-07 15:17:49 EDT

*** This bug has been marked as a duplicate of 70648 ***

Note You need to log in before you can comment on or make changes to this bug.