Bug 752992 - gnome-shell-extension-alternate-tab not supported
gnome-shell-extension-alternate-tab not supported
Status: CLOSED DUPLICATE of bug 739270
Product: Fedora
Classification: Fedora
Component: gnome-shell-extensions (Show other bugs)
16
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-10 19:18 EST by Pádraig Brady
Modified: 2011-11-19 07:42 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-19 07:42:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pádraig Brady 2011-11-10 19:18:37 EST
After one installs the above package, the alternative tab behavior is not enabled.
This is because the json metadata for the package has version 3.2.0 while gnome-shell is now at 3.2.1.

I tried setting the version in the json to 3.2, and while that did enable the extension, it badly broke the interface after the first alt-tab was issued.
Keyboard input was ignored apparently, and I needed to click on the logout button to recover.
Comment 1 Mohamed El Morabity 2011-11-19 07:42:42 EST

*** This bug has been marked as a duplicate of bug 739270 ***

Note You need to log in before you can comment on or make changes to this bug.