Bug 753183 - Why is the setroubleshoot bugs coming in looking like abrt bugs.
Why is the setroubleshoot bugs coming in looking like abrt bugs.
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jiri Moskovcak
Fedora Extras Quality Assurance
:
Depends On:
Blocks: ABRTF17
  Show dependency treegraph
 
Reported: 2011-11-11 09:43 EST by Daniel Walsh
Modified: 2015-02-01 17:55 EST (History)
9 users (show)

See Also:
Fixed In Version: abrt-2.0.7-2.fc16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-16 14:53:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Walsh 2011-11-11 09:43:27 EST
Description of problem:

https://bugzilla.redhat.com/show_bug.cgi?id=753081

I seem to be getting duplicate bugs and it takes me two clicks to see the bugs.  It is not very efficient?
Comment 1 Jiri Moskovcak 2011-11-25 03:20:35 EST
- the problem with dupes is weird, the hash should be computed by setroubleshoot and just passed to abrt

- the problem with AVCs text not being in the comment is on our side connected to: #712602
Comment 2 Daniel Walsh 2011-11-28 21:26:40 EST
Well the hash is created by setroubleshoot and passed in, but it does not seem to be being handled correctly by report.
Comment 3 Fedora Update System 2011-12-10 06:06:24 EST
abrt-2.0.7-2.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/abrt-2.0.7-2.fc16
Comment 4 Fedora Update System 2011-12-11 16:57:50 EST
Package abrt-2.0.7-2.fc16, libreport-2.0.8-3.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing abrt-2.0.7-2.fc16 libreport-2.0.8-3.fc16'
as soon as you are able to, then reboot.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2011-16990/libreport-2.0.8-3.fc16,abrt-2.0.7-2.fc16
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2011-12-16 14:53:59 EST
abrt-2.0.7-2.fc16, libreport-2.0.8-3.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.