Bug 75337 - arts package is not defined as a dependency or xmms RPM
Summary: arts package is not defined as a dependency or xmms RPM
Status: CLOSED DUPLICATE of bug 74717
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xmms (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-07 13:29 UTC by Robert Marcano
Modified: 2014-03-17 02:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-07 13:30:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Marcano 2002-10-07 13:29:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2a) Gecko/20020910

Description of problem:
XMMS packege need arts, and xmms can be installed without arts

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:


Actual Results:  xmms doesn't run

Expected Results:  xmms window open

Additional info:

I made a custom install of Psyche and was unable to start xmms, no window
opened, no error shown. I decided to run it from the console and i received a
thext message that i found an xmms bug.

I tried to rebuild it form source RPM because i was able to use it in anothe
machine running RH8.0. when running rpmbuild on the source RPM I noted that
arts-devel was required to build it and the xmms binary does not have the
dependency to the arts runtime package.

I installed arts and the xmms ran without a problem

Comment 1 Bill Nottingham 2002-10-07 19:12:50 UTC
xmms does not depend on arts. It's just a bug in an included patch.

*** This bug has been marked as a duplicate of 74717 ***


Note You need to log in before you can comment on or make changes to this bug.