Bug 75346 - RFE: add gnome-pilot-conduits package
RFE: add gnome-pilot-conduits package
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gnome-pilot (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-07 10:59 EDT by diego.santacruz
Modified: 2007-04-18 12:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-29 16:41:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description diego.santacruz 2002-10-07 10:59:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
RedHat Linux 8.0 includes gnome-pilot, which does only include the file and
backup conduits.
Please add the companion gnome-pilot-conduits package which includes the very
useful expense, memofile, time, sendmail and mal (AvantGo) conduit. Note that
the Evolution conduits to not include any equivalent of those conduits.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. .
2.
3.
	

Actual Results:  No conduits for time, AvantGo, expenses and memos

Expected Results:  To have the conduits of gnome-pilot-conduits

Additional info:
Comment 1 Jeremy Katz 2002-10-07 11:44:31 EDT
Will consider for a future release
Comment 2 Linus Walleij 2002-10-11 10:28:23 EDT
The problem is actually NOT that the conduits are not there. The conduit has
been merged with "gpilotd-control-applet" but this applet needs special
commandline options to start up in conduit mode, so running:

gpilotd-control-applet --cap-id=1

will start the conduit interface. This is however not available anywhere in the
menus of RedHat 8.0 as far as I can see. There is a desktop shortcut at:

/usr/share/control-center/Peripherals/gpilotd-conduits-capplet.desktop

but in the new desktop this is nowhere to be found... I think this should go in
Preferences/Control Center menu and immediately under Preferences, like the main
control tool.

Perhaps this bug should be escalated to the Gnome bugzilla, please enlighten me
on the issue and I will gladly file it there as well.

This was a problem in RedHat 7.3 too, so please let us fix it now.
Comment 3 diego.santacruz 2002-10-11 10:40:09 EDT
You are mixing things up. Effectively there is no icon to bring up the conduits
settings dialog (see bug #75345) but that is not the issue here.

The issue here is that only two conduits come with gnome-pilot: file and backup.
The othere interesting conduits (evolution aside) are in the
gnome-pilot-conduits package which is not included in RedHat 8.0.
Comment 4 Jeremy Katz 2003-06-29 16:41:35 EDT
Added

Note You need to log in before you can comment on or make changes to this bug.