Bug 75360 - Anaconda crashes on custom install.
Summary: Anaconda crashes on custom install.
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-07 17:45 UTC by chris candrl
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-07 18:29:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump file (69.55 KB, text/plain)
2002-10-07 17:45 UTC, chris candrl
no flags Details
This same thing happened to me; here is the dump file. (57.72 KB, text/plain)
2002-10-07 18:27 UTC, Ben Ramsey
no flags Details

Description chris candrl 2002-10-07 17:45:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

Description of problem:
Anaconda crashes on custom install.  It crashed at 2 different points during 2
seperate installs.  

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install with a custom server install
2.
3.
	

Actual Results:  Installation crashed.

Additional info:

Comment 1 chris candrl 2002-10-07 17:45:56 UTC
Created attachment 79228 [details]
Anaconda dump file

Comment 2 Ben Ramsey 2002-10-07 18:27:38 UTC
Created attachment 79230 [details]
This same thing happened to me; here is the dump file.

Comment 3 Ben Ramsey 2002-10-07 18:29:00 UTC
BTW, I was trying to install from the ISO images on disc.  I'm not sure if that
may have had something to do with this.

Comment 4 Jeremy Katz 2002-10-07 21:10:56 UTC

*** This bug has been marked as a duplicate of 75377 ***


Note You need to log in before you can comment on or make changes to this bug.