Bug 75373 - can't select tetex-latex
Summary: can't select tetex-latex
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 75547 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-07 20:13 UTC by Gerald Britton
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-21 22:13:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Britton 2002-10-07 20:13:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020606

Description of problem:
Installer won't allow selection of various packages.  Selecting some
packages will prevent others from being selected (wack-a-mole'ish).  If
packages are selected in the right order, they work though (with multiple
open/OK cycles of the Details window, see Steps to Reproduce).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Select "Custom" for installation type.
2. Select Publishing then click on its "Details"
3. Select "tetex-latex" then click OK
4. Select Publishing's "Details" again.

Actual Results:  tetex-latex does not remain selected.

Expected Results:  tetex-latex should remain selected.

Additional info:

Comment 1 Jeremy Katz 2002-10-07 21:30:59 UTC
Matt was right -- tetex-latex is required by linuxdoc-tools, so it will always
get pulled in for authoring and publishing.  Worked around in CVS

Comment 2 Jeremy Katz 2002-10-14 14:56:38 UTC
*** Bug 75547 has been marked as a duplicate of this bug. ***

Comment 3 Mike McLean 2003-01-21 22:13:44 UTC
tetex-latex is no longer listed as an optional package


Note You need to log in before you can comment on or make changes to this bug.