Bug 75547 - Can not select LaTeX
Summary: Can not select LaTeX
Status: CLOSED DUPLICATE of bug 75373
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-09 20:12 UTC by Need Real Name
Modified: 2007-04-18 16:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-09 20:12:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-10-09 20:12:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
Selecting latex-tetex seems to work, but when it returns to the main package
selection screen, it is not selected.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Select publishing (?) tools to install
2.Go to details for publishing and select latex-tetex
3.Hit OK (or whatever)
4.Go to details for publishing again.
5.Note that latex-tetex is not selected
	

Actual Results:  latex-tetex was not selected for installation

Expected Results:  latex-tetex should have been selected for installation

Additional info:

Comment 1 Jeremy Katz 2002-10-14 14:56:44 UTC

*** This bug has been marked as a duplicate of 75373 ***


Note You need to log in before you can comment on or make changes to this bug.