Bug 75375 - Font problems with vnc
Summary: Font problems with vnc
Status: CLOSED DUPLICATE of bug 72965
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: vnc (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-07 20:32 UTC by StK
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-09 12:13:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description StK 2002-10-07 20:32:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
Using vnc-server is quiet difficult on my Psyche mashine because the space 
between the chars (like in a terminal window under KDE) is twice the size of 
the chars itself...
Starting a Programm like iptraf crashed the terminal.
Doing all this on the mashine itself is no problem!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  I installed 2 copys of Psyche 
2.  start vnc-server (with KDE as the only installed WM)
3.  open a terminal Window.
	

Actual Results:  unreadable!!!

Additional info:

Comment 1 Tim Waugh 2002-10-09 10:57:00 UTC
I expect this is because VNC is still based on XFree86 3.3.x.

Comment 2 StK 2002-10-09 12:13:39 UTC
It works with gnome!!!

Comment 3 Tim Waugh 2002-10-11 09:07:00 UTC

*** This bug has been marked as a duplicate of 72965 ***


Note You need to log in before you can comment on or make changes to this bug.