Bug 72965 - VNC font problems in KDE
Summary: VNC font problems in KDE
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: vnc   
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Marek Grac
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 75375 75803 81730 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-29 15:44 UTC by Hoyt Duff
Modified: 2007-04-18 16:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-04 20:09:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hoyt Duff 2002-08-29 15:44:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.0.0-10; Linux)

Description of problem:
When accessing null via vnc session, the font selected for konsole is set to "custom" which has very wide spacing between the elements. It is unreadable in this confguration; resetting font to "normal" restores the display. Problem did not re-occur after the "fix".

Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1.start VNC session with KDE desktop.
2. open konsole
3. look at ugly "custom" font 8)
 

Actual Results:  look at ugly "custom" font 8)

Expected Results:  It should have used the default font.

Additional info:

Re-setting to normal font fixed problem; it did not re-occur, but the default settting shoudl not have been "custom".

Comment 1 Tim Waugh 2002-08-29 17:50:33 UTC
Confirmed.

Comment 2 Tim Waugh 2002-10-11 09:06:53 UTC
*** Bug 75375 has been marked as a duplicate of this bug. ***

Comment 3 Tim Waugh 2002-10-13 15:36:02 UTC
*** Bug 75803 has been marked as a duplicate of this bug. ***

Comment 4 Tim Waugh 2002-10-13 15:37:16 UTC
New users get the right fonts.

Comment 5 Drake Philbrook 2002-10-23 13:55:46 UTC
This problem exhibits itself when you open a KDE terminal window.  Changing the 
font helps but still leaves artifacts and characters are not displayed with the 
right spacing.

Resizing the window cleans up the existing content but new typing still is 
skewed.

The problem does not exist if you open an xterm window.

Comment 6 Tim Waugh 2003-01-13 16:06:59 UTC
*** Bug 81730 has been marked as a duplicate of this bug. ***

Comment 7 Rex Dieter 2003-06-06 14:24:05 UTC
FYI, I *think* many or most of the terminal font issues are fixed when/if one upgrades 
to kde-3.1. 

Comment 8 Tim Waugh 2004-03-02 14:27:32 UTC
So is this still a problem in Fedora Core 1?

Comment 9 Bill Nottingham 2006-08-04 20:09:42 UTC
Red Hat Linux and Red Hat Powertools are currently no longer supported by Red
Hat, Inc. In an effort to clean up bugzilla, we are closing all bugs in MODIFIED
state for these products.

However, we do want to make sure that nothing important slips through the
cracks. If, in fact, these issues are not resolved in a current Fedora Core
Release (such as Fedora Core 5), please open a new issues stating so. Thanks.


Note You need to log in before you can comment on or make changes to this bug.