Bug 75384 - "Display emoticons as graphics" reasserts itself
"Display emoticons as graphics" reasserts itself
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
8.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
: 88198 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-07 17:27 EDT by Ted Clark
Modified: 2007-04-18 12:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-07 17:27:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ted Clark 2002-10-07 17:27:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
Edit-> Preferences-> Mail & Newsgroups-> Messsage Display-> "Display Emoticons
As Graphics" reasserts itself occasionally.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. disable "Display emoticons as graphics"
2. use Mozilla mail until it reasserts itself
3.
	

Actual Results:  "Display emoticons as graphics" reasserts itself.

Expected Results:  "Display emoticons as graphics" should remain as the user set
it indefinitely.

Additional info:

mozilla-1.0.1-24
Comment 1 Christopher Blizzard 2002-11-11 13:40:10 EST
Works for me.
Comment 2 Brent Fox 2003-06-03 14:58:27 EDT
*** Bug 88198 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.