This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 75395 - panel notification area layout vertically beyond panel size
panel notification area layout vertically beyond panel size
Status: CLOSED DUPLICATE of bug 75718
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-07 21:55 EDT by mark krischer
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-31 04:42:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mark krischer 2002-10-07 21:55:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
i moved the panel notification area to the menu panel.  i normally just have the
rhn applet up and running there.  but i've found that when the authentication
keys get added to it, instead of laying the new icon horizontally, it does it
vertically, causing both to be half off the actual panel.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.put the notification panel in the menu panel and have at least one item in the
it, such as the rhn-applet.  i've found that you need to have it like this at
the start.  if you move it to the menu panel later, things seem to work ok.
2.cause another icon to go there, by doing something like running one of the
redhat-config-* apps.
3.watch the icons get laid out vertically.
	

Actual Results:  icons laid out vertically beyond panel bounds

Expected Results:  icons laid out horizontally

Additional info:

moving the notification panel seems to fix the problem, so it appears to be
related to when an icon first gets added.
Comment 1 Justin L Croonenberghs 2002-10-31 04:41:58 EST
This is the same bug as #75718.

Seems the only way to fix it is to delete the settings for Panel in the .gconf
and .gconfd folders. I would not recommend doing this unless you REALLY need to!
Comment 2 Havoc Pennington 2002-11-05 13:10:59 EST

*** This bug has been marked as a duplicate of 75718 ***

Note You need to log in before you can comment on or make changes to this bug.