Bug 75399 - Lost Favorites Option in Gnome Desktop Menu
Lost Favorites Option in Gnome Desktop Menu
Status: CLOSED DUPLICATE of bug 75398
Product: Red Hat Linux
Classification: Retired
Component: gnome-desktop (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-07 22:01 EDT by Norman Nunn
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-07 22:01:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Norman Nunn 2002-10-07 22:01:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
Favorites with a menu editor allowed me to create a menu on the desktop panel
that worked for me.  Now I do not appear to have that capability.  I do not like
the drawer option so will use KDE until it is fixed.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Want to create a favorites menu
2. Favorites missing from Gnome menu
3. Editor does not appear to be available
	

Actual Results:  Could not create menu

Expected Results:  It is obvious - I need to personalize my desktop panel menu.
 Drawers are not acceptable to me.  I will use KDE!

Additional info:

Please do not wait until the next release to fix this problem.  I much prefer to
use Gnome.
Comment 1 Havoc Pennington 2002-10-07 23:05:31 EDT

*** This bug has been marked as a duplicate of 75398 ***

Note You need to log in before you can comment on or make changes to this bug.