Bug 7543 - Graphical logins are not displayed with the w or who commands
Summary: Graphical logins are not displayed with the w or who commands
Keywords:
Status: CLOSED DUPLICATE of bug 7507
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: utempter
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-03 15:50 UTC by David Balažic
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-28 22:24:47 UTC


Attachments (Terms of Use)

Description David Balažic 1999-12-03 15:50:50 UTC
Graphical logins are not noted anywhere in the system.
So the 'w' or 'who' command doesn't display them.
Neither are any started gnome-terminals noted.
So I may work in X , but 'w' would display zero logged in users.

I did a "GNOME workstation" install from the RG6.1-ISO from FTP.

P.S.: It may not be related to utempter package , I just guessed,
because a bug report must belong to some package.

Comment 1 Preston Brown 2000-02-28 22:24:59 UTC
*** This bug has been marked as a duplicate of 7507 ***


Note You need to log in before you can comment on or make changes to this bug.