This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 754308 - [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by s...
Status: CLOSED DUPLICATE of bug 758635
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:e5d4fa12fb8f5907fc673f01a50...
:
Depends On:
Blocks: 761155
  Show dependency treegraph
 
Reported: 2011-11-15 21:43 EST by Maurice James
Modified: 2011-12-16 12:36 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-16 12:36:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (20.53 KB, text/plain)
2011-11-15 21:43 EST, Maurice James
no flags Details
File: maps (81.59 KB, text/plain)
2011-11-15 21:43 EST, Maurice James
no flags Details
File: backtrace (49.48 KB, text/plain)
2011-11-15 21:43 EST, Maurice James
no flags Details

  None (edit)
Description Maurice James 2011-11-15 21:43:07 EST
libreport version: 2.0.6
abrt_version:   2.0.4.981
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        Resuming from sleep
crash_function: shell_network_agent_set_password
executable:     /usr/bin/gnome-shell
kernel:         3.1.0-7.fc16.x86_64
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Tue Nov 15 19:12:36 2011
uid:            1551
username:       MJames

backtrace:      Text file, 50671 bytes
dso_list:       Text file, 21020 bytes
maps:           Text file, 83544 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=charon.tierre.net
:DM_CONTROL=/var/run/xdmctl
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=513fc9ee204f8effad3c23c400000011-1321140744.53038-745256777
:XDM_MANAGED=method=classic
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-Zba07q
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=MJames
:MAIL=/var/spool/mail/MJames
:DESKTOP_SESSION=gnome
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/games:/usr/local/sbin:/usr/sbin:/sbin:/home/MJames/.local/bin:/home/MJames/bin
:QT_IM_MODULE=xim
:PWD=/home/MJames
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1675
:LANG=en_US.UTF-8
:KDEDIRS=/usr
:HISTCONTROL=ignoredups
:SHLVL=1
:XDG_SEAT=seat0
:HOME=/home/MJames
:LOGNAME=MJames
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-PxPchDcw7e,guid=2edfff75fb01a9b5734ad4e40000002e
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/MJames
:DISPLAY=:0
:XAUTHORITY=/var/run/kdm/.XauthFWib5a
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1677,unix/unix:/tmp/.ICE-unix/1677
:SSH_AUTH_SOCK=/tmp/keyring-Zba07q/ssh
:GPG_AGENT_INFO=/tmp/keyring-Zba07q/gpg:0:1
:DESKTOP_AUTOSTART_ID=1035088634afb4500132114074845057000000016770000

smolt_data:
:
:
:General
:=================================
:UUID: 52900f29-d7b3-4955-970d-625f0c1d7127
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5985.93
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Phenom(tm) II N660 Dual-Core Processor
:CPU Stepping: 3
:CPU Family: 16
:CPU Model Num: 6
:Number of CPUs: 2
:CPU Speed: 3000
:System Memory: 3700
:System Swap: 5759
:Vendor: TOSHIBA
:System: Satellite L675D PSK3JU-08S02R
:Form factor: Notebook
:Kernel: 3.1.0-7.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4130:38406:4473:64768) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 2)
:(4098:17297:4473:64768) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4130:38407:4473:64768) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 3)
:(4098:17302:4473:64768) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4130:38401:4473:64768) pci, None, HOST/PCI, RS880 Host Bridge
:(4473:38402:4473:64768) pci, None, PCI/PCI, N/A
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4332:33142:4332:33153) pci, rtl8192ce, NETWORK, RTL8188CE 802.11b/g/n WiFi Adapter
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4332:33078:4473:64768) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(4098:17285:0:0) pci, piix4_smbus, SERIAL, SBx00 SMBus Controller
:(4098:17309:4473:64768) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:4473:64768) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:38674:4473:64768) pci, radeon, VIDEO, M880G [Mobility Radeon HD 4200]
:(4098:38671:4473:64768) pci, snd_hda_intel, MULTIMEDIA, RS880 Audio Device [Radeon HD 4200]
:(4098:17303:4473:64768) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17302:4473:64768) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:4473:64768) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_charon-lv_root / ext4 4096 4096 12901535 11289118 10633758 3276800 3090495 3090495
:/dev/sda2 /boot ext4 1024 1024 495844 414258 388658 128016 127788 127788
:/dev/mapper/vg_charon-lv_home /home ext4 4096 4096 105695872 105500033 100130997 26845184 26841656 26841656
:

var_log_messages:
:Nov 13 10:08:17 charon kernel: [38203.098205] gnome-shell[1937]: segfault at 0 ip 000000347d211449 sp 00007fff8b9aa530 error 4 in libgobject-2.0.so.0.3000.1[347d200000+4c000]
:Nov 13 10:08:19 charon abrt[4037]: saved core dump of pid 1937 (/usr/bin/gnome-shell) to /var/spool/abrt/ccpp-2011-11-13-10:08:17-1937 (140300288 bytes)
:Nov 13 10:08:19 charon gnome-session[1677]: WARNING: Application 'gnome-shell.desktop' killed by signal
:Nov 15 18:44:08 charon kernel: [241953.423338] gnome-shell[11768]: segfault at 48 ip 0000003ec8237c2f sp 00007fff9a8b2770 error 4 in libgnome-shell.so.#prelink#.vhSayM (deleted)[3ec8200000+9c000]
:Nov 15 18:44:08 charon abrt[5548]: file /usr/bin/gnome-shell seems to be deleted
:Nov 15 18:44:10 charon abrt[5548]: saved core dump of pid 11768 (/usr/bin/gnome-shell) to /var/spool/abrt/ccpp-2011-11-15-18:44:08-11768 (142041088 bytes)
:Nov 15 18:44:10 charon gnome-session[1677]: WARNING: Application 'gnome-shell.desktop' killed by signal
:Nov 15 19:12:36 charon kernel: [243662.012314] gnome-shell[5552]: segfault at 48 ip 0000003eeea37c2f sp 00007fff6be473a0 error 4 in libgnome-shell.so[3eeea00000+9c000]
:Nov 15 19:12:38 charon abrt[7315]: saved core dump of pid 5552 (/usr/bin/gnome-shell) to /var/spool/abrt/ccpp-2011-11-15-19:12:36-5552 (114163712 bytes)
:Nov 15 19:12:38 charon gnome-session[1677]: WARNING: Application 'gnome-shell.desktop' killed by signal
Comment 1 Maurice James 2011-11-15 21:43:10 EST
Created attachment 533880 [details]
File: dso_list
Comment 2 Maurice James 2011-11-15 21:43:12 EST
Created attachment 533881 [details]
File: maps
Comment 3 Maurice James 2011-11-15 21:43:13 EST
Created attachment 533882 [details]
File: backtrace
Comment 4 Caio Cezar Zapater de Souza 2011-11-23 15:40:25 EST
Package: gnome-shell-3.2.1-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
I pluged my notebook on the dock station
Comment 5 Owen Taylor 2011-12-16 12:36:36 EST

*** This bug has been marked as a duplicate of bug 758635 ***

Note You need to log in before you can comment on or make changes to this bug.