Bug 761155 - [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by s...
Status: CLOSED DUPLICATE of bug 758635
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:e5d4fa12fb8f5907fc673f01a50...
:
Depends On: 754308
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-07 14:25 EST by Alexander Kurtakov
Modified: 2011-12-16 12:01 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-16 12:01:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (20.00 KB, text/plain)
2011-12-07 14:25 EST, Alexander Kurtakov
no flags Details
File: build_ids (6.57 KB, text/plain)
2011-12-07 14:25 EST, Alexander Kurtakov
no flags Details
File: maps (79.78 KB, text/plain)
2011-12-07 14:25 EST, Alexander Kurtakov
no flags Details
File: var_log_messages (6.60 KB, text/plain)
2011-12-07 14:25 EST, Alexander Kurtakov
no flags Details
File: backtrace (55.94 KB, text/plain)
2011-12-07 14:25 EST, Alexander Kurtakov
no flags Details

  None (edit)
Description Alexander Kurtakov 2011-12-07 14:25:29 EST
libreport version: 2.0.7
abrt_version:   2.0.4.981
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: shell_network_agent_set_password
executable:     /usr/bin/gnome-shell
kernel:         3.1.0-7.fc16.x86_64
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Wed 07 Dec 2011 10:13:48 PM EET
uid:            1000
username:       akurtakov

backtrace:      Text file, 57281 bytes
build_ids:      Text file, 6724 bytes
dso_list:       Text file, 20485 bytes
maps:           Text file, 81695 bytes
var_log_messages: Text file, 6760 bytes

environ:
:XDG_VTNR=3
:XDG_SESSION_ID=4
:HOSTNAME=rh.akurtakov
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=5f5378dc687bec409f09096b0000001c-1323288455.570152-1521689945
:GNOME_KEYRING_CONTROL=/tmp/keyring-jfe2UH
:IMSETTINGS_MODULE=none
:USER=akurtakov
:USERNAME=akurtakov
:MAIL=/var/spool/mail/akurtakov
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/akurtakov/.local/bin:/home/akurtakov/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/akurtakov
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=2010
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/akurtakov
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=akurtakov
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-kH3rwGCGOI,guid=0a6570bd4c9fecd86797dbac000000b1
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=3
:XDG_RUNTIME_DIR=/run/user/akurtakov
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-akurtakov-KXGdFY/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2014,unix/unix:/tmp/.ICE-unix/2014
:GPG_AGENT_INFO=/tmp/keyring-jfe2UH/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-jfe2UH/ssh
:DESKTOP_AUTOSTART_ID=104259aa35fc673a90132328845583508300000020140000
Comment 1 Alexander Kurtakov 2011-12-07 14:25:33 EST
Created attachment 542141 [details]
File: dso_list
Comment 2 Alexander Kurtakov 2011-12-07 14:25:36 EST
Created attachment 542142 [details]
File: build_ids
Comment 3 Alexander Kurtakov 2011-12-07 14:25:39 EST
Created attachment 542143 [details]
File: maps
Comment 4 Alexander Kurtakov 2011-12-07 14:25:41 EST
Created attachment 542144 [details]
File: var_log_messages
Comment 5 Alexander Kurtakov 2011-12-07 14:25:44 EST
Created attachment 542145 [details]
File: backtrace
Comment 6 Owen Taylor 2011-12-16 12:01:21 EST

*** This bug has been marked as a duplicate of bug 758635 ***

Note You need to log in before you can comment on or make changes to this bug.