Bug 754328 - missing icons in menu
missing icons in menu
Status: CLOSED DUPLICATE of bug 750380
Product: Fedora
Classification: Fedora
Component: garcon (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-16 02:21 EST by Jiri Moskovcak
Modified: 2015-02-01 17:55 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-16 03:35:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Moskovcak 2011-11-16 02:21:50 EST
Description of problem:There are missing icons in the application menu: 

Version-Release number of selected component (if applicable):
xfce4-panel-4.8.6-3.fc16.x86_64

How reproducible:
100%

Steps to Reproduce:
1. install F16 minimal install
2. yum groupinstall XFCE
3. click the menu, observe missing icon ;)
  
Actual results:
Icons for: System, network, graphics, multimedia, accessories are missing


Additional info:
installing gnome-menus fixes it.
Comment 1 Christoph Wickert 2011-11-16 03:35:10 EST

*** This bug has been marked as a duplicate of bug 750380 ***

Note You need to log in before you can comment on or make changes to this bug.