Bug 75442
| Summary: | xfs fails silently when root fs is full | ||
|---|---|---|---|
| Product: | [Retired] Red Hat Linux | Reporter: | Peter Fales <redhat.com> |
| Component: | XFree86 | Assignee: | Mike A. Harris <mharris> |
| Status: | CLOSED DUPLICATE | QA Contact: | David Lawrence <dkl> |
| Severity: | medium | Docs Contact: | |
| Priority: | medium | ||
| Version: | 7.3 | ||
| Target Milestone: | --- | ||
| Target Release: | --- | ||
| Hardware: | i386 | ||
| OS: | Linux | ||
| Whiteboard: | |||
| Fixed In Version: | Doc Type: | Bug Fix | |
| Doc Text: | Story Points: | --- | |
| Clone Of: | Environment: | ||
| Last Closed: | 2002-10-09 04:59:45 UTC | Type: | --- |
| Regression: | --- | Mount Type: | --- |
| Documentation: | --- | CRM: | |
| Verified Versions: | Category: | --- | |
| oVirt Team: | --- | RHEL 7.3 requirements from Atomic Host: | |
| Cloudforms Team: | --- | Target Upstream Version: | |
| Embargoed: | |||
Known issue already reported in bugzilla. I'll dupe this when I find it. Hoping to fix for next release. |
Description of Problem: I've debugged two systems in the past week that would not boot into X. The problem turned out to be that xfs was not running which in turn was due to the file system being out of space. When starting xfs ("service xfs start") it responds OK, and the only log messages report successful startup. There is no indication that it actually failed. Version-Release number of selected component (if applicable): How Reproducible: Always Steps to Reproduce: 1. "service stop xfs" 2. fill up the root file system 3. "service start xfs" 4. "ps -fe |grep xfs" Actual Results: xfs is not running Expected Results: Either xfs should be running, or "service xfs start" should have reported an error.