This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 75442 - xfs fails silently when root fs is full
xfs fails silently when root fs is full
Status: CLOSED DUPLICATE of bug 57745
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-08 13:27 EDT by Peter Fales
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-09 00:59:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Fales 2002-10-08 13:27:16 EDT
Description of Problem:

I've debugged two systems in the past week that would not boot into X.  The
problem turned out to be that xfs was not running which in turn was due to 
the file system being out of space.   When starting xfs ("service xfs start")
it responds OK, and the only log messages report successful startup.  There
is no indication that it actually failed.

Version-Release number of selected component (if applicable):


How Reproducible: Always



Steps to Reproduce:
1. "service stop xfs"
2. fill up the root file system
3. "service start xfs"
4. "ps -fe |grep xfs"

Actual Results:

xfs is not running

Expected Results:

Either xfs should be running, or "service xfs start" should have reported an 
error.
Comment 1 Mike A. Harris 2002-10-09 00:59:38 EDT
Known issue already reported in bugzilla.  I'll dupe this
when I find it.  Hoping to fix for next release.
Comment 2 Mike A. Harris 2002-11-03 03:34:44 EST

*** This bug has been marked as a duplicate of 57745 ***

Note You need to log in before you can comment on or make changes to this bug.