Bug 75445 - installer has unhandled exception when checking for bad blocks after partitioning
installer has unhandled exception when checking for bad blocks after partitio...
Status: CLOSED DUPLICATE of bug 66181
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-08 13:54 EDT by wayne
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-08 13:54:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Comment (72.26 KB, text/plain)
2002-10-08 13:54 EDT, wayne
no flags Details

  None (edit)
Description wayne 2002-10-08 13:54:15 EDT
Created attachment 915007 [details]
Comment

(This comment was longer than 65,535 characters and has been moved to an attachment by Red Hat Bugzilla).
Comment 1 Jeremy Katz 2002-10-09 11:42:22 EDT
This error occurs when the badblocks command detects bad blocks on the system. 
The traceback occurred because the output from the badblocks command has
changed, fooling our parser.

If you get this traceback it means you have bad blocks on the drive it was testing.

In the future an error dialog will be presented saying bad blocks have been
detected.

*** This bug has been marked as a duplicate of 66181 ***

Note You need to log in before you can comment on or make changes to this bug.