Bug 75456 - Anaconda fails to find and open perl-filter 1.28-9.i386.rpm
Summary: Anaconda fails to find and open perl-filter 1.28-9.i386.rpm
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-08 18:53 UTC by David McCrory
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-05 00:29:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dumpfile in .txt format for bug 75456 (70.86 KB, text/plain)
2002-10-08 18:55 UTC, David McCrory
no flags Details

Description David McCrory 2002-10-08 18:53:30 UTC
Description of Problem:
Anaconda crashes and terminates when trying to load perl-filter 1.28-9.i386.rpm

Version-Release number of selected component (if applicable):
RedHat Linux 8.0

How Reproducible:
Always

Steps to Reproduce:
1. Attempt to Install Custom, Server, Workstation, etc via both GUI and Text 
mode
2. 
3. 

Actual Results:
Installer dumps and terminates

Expected Results:


Additional Information:
Installation was performed via burned images.  Md5 checksums were performed and 
verified prior to installation attempt.

Comment 1 David McCrory 2002-10-08 18:55:36 UTC
Created attachment 79464 [details]
Anaconda dumpfile in .txt format for bug 75456

Comment 2 Michael Fulbright 2002-11-06 17:05:39 UTC

*** This bug has been marked as a duplicate of 75377 ***


Note You need to log in before you can comment on or make changes to this bug.