Bug 75472 - Bad: installer crashes on SMP i686 system
Bad: installer crashes on SMP i686 system
Status: CLOSED DUPLICATE of bug 75008
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i686 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-08 17:39 EDT by Alfred Morgan-Jones
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-13 16:20:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda 7.3 install fails on SMP system using ext3 fs on RAID (91.34 KB, patch)
2002-10-08 17:41 EDT, Alfred Morgan-Jones
no flags Details | Diff

  None (edit)
Description Alfred Morgan-Jones 2002-10-08 17:39:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; T312461)

Description of problem:
Anaconda installer fails during Wine-developer install on Compaq DL380 SMP 
system.  

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run install
2. Partition disks (2 using hardware RAID) and ext3 fs.
3. Select server packages
4.  
	

Actual Results:  Install terminates.

Expected Results:  Install finished OK

Additional info:

info: {'DESKTOP': GNOME}
  videocard: primary: 0
vidCards: [<videocard.VideoCard instance at 821e5a8>]
Primary Video Card Info:
device: fb0
descr : ATI Mach64
server: XFree86
cardManf: ATI MACH64
vidRam: 8192
carddata: {'SERVER': 'Mach64', 'NAME': 'ATI 
Mach64', 'DRIVER': 'ati', 'NOCLOCKPROBE': '', 'CHIPSET': 'ati', 'VENDOR': 'ATI 
MACH64'}
devID: ATI Mach64
fbmodes: None
fbbpp: None

  floppyDevice: fd0
  xconfig: XF86Config instance, containing members:
    keyLayout: us
    manualModes: {}
    mouse: FULLNAME="Generic - 2 Button Mouse (PS/2)"
MOUSETYPE="ps/2"
XEMU3="yes"
XMOUSETYPE="PS/2"

    monlist: {}
    keyRules: xfree86
    keyModel: pc105
    device: None
    monids: {}
    files: 
# The location of the RGB database.  Note, this is the name of the
# file minus the extension (like ".txt" or ".db").  There is normally
# no need to change the default.

    RgbPath	"/usr/X11R6/lib/X11/rgb"

# Multiple FontPath entries are allowed (they are concatenated together)
# By default, Red Hat 6.0 and later now use a font server independent of
# the X server to render fonts.

    FontPath   "unix/:7100"

    keyVariant: 
    videocard: device: fb0
descr : ATI Mach64
server: XFree86
cardManf: ATI MACH64
vidRam: 8192
carddata: {'SERVER': 'Mach64', 'NAME': 'ATI 
Mach64', 'DRIVER': 'ati', 'NOCLOCKPROBE': '', 'CHIPSET': 'ati', 'VENDOR': 'ATI 
MACH64'}
devID: ATI Mach64
fbmodes: None
fbbpp: None
    res: 800x600
    monitor: monEisa: hwp0b09
monName: HP D2825 Ultra VGA 1024 15-inch Display
monID: HP D2825 Ultra VGA 1024 15-inch Display
fbmonSect: Section "Monitor"
    Identifier  "Probed Monitor"
    VendorName  "Unknown"
    ModelName   "Unknown"
    HorizSync   46.876
    VertRefresh 75.121
    ModeLine    "800x600" 48.002 800 832 928 1024 600 604 608 624 -HSync -VSync
EndSection

monHoriz: 31.0-54.0
monVert: 50.0-120.0

    partitions: Partitions instance, containing members:
    deletes: []
    autoPartitionRequests: [mountpoint: /   type: ext3   uniqueID:None
  size: 700M   requestSize: 700M  grow: 1   max: None
  start: None   end: None   partnum: None
  drive: None   primary: None  
  format: 1, options: None  device: None, currentDrive: None
  raidlevel: None  raidspares: None  raidmembers: []
, mountpoint: /boot   type: ext3   uniqueID:None
  size: 50M   requestSize: 50M  grow: 0   max: None
  start: None   end: None   partnum: None
  drive: None   primary: None  
  format: 1, options: None  device: None, currentDrive: None
  raidlevel: None  raidspares: None  raidmembers: []
, mountpoint: None   type: swap   uniqueID:None
  size: 1000M   requestSize: 1000M  grow: 1   max: 2000
  start: None   end: None   partnum: None
  drive: None   primary: None  
  format: 1, options: None  device: None, currentDrive: None
  raidlevel: None  raidspares: None  raidmembers: []
]
    isKickstart: 0
    zeroMbr: 0
    requests: [mountpoint: /boot   type: ext3   uniqueID:3
  size: 50M   requestSize: 50M  grow: None   max: None
  start: None   end: None   partnum: None
  drive: ['cciss/c0d0']   primary: None  
  format: 1, options: None  device: cciss/c0d0p1, currentDrive: cciss/c0d0
  raidlevel: None  raidspares: None  raidmembers: []
, mountpoint: None   type: None   uniqueID:2
  size: 69455.609375M   requestSize: 69455.609375M  grow: 0   max: None
  start: 32L   end: 142245119L   partnum: None
  drive: cciss/c0d1   primary: None  
  format: None, options: None  device: cciss/c0d1p-1, currentDrive: None
  raidlevel: None  raidspares: None  raidmembers: []
, mountpoint: None   type: None   uniqueID:1
  size: 34727.796875M   requestSize: 34727.796875M  grow: 0   max: None
  start: 32L   end: 71122559L   partnum: None
  drive: cciss/c0d0   primary: None  
  format: None, options: None  device: cciss/c0d0p-1, currentDrive: None
  raidlevel: None  raidspares: None  raidmembers: []
, mountpoint: /   type: ext3   uniqueID:5
  size: 6134M   requestSize: 6134M  grow: None   max: None
  start: None   end: None   partnum: None
  drive: ['cciss/c0d0']   primary: 1  
  format: 1, options: None  device: cciss/c0d0p2, currentDrive: cciss/c0d0
  raidlevel: None  raidspares: None  raidmembers: []
, mountpoint: /data3   type: ext3   uniqueID:55
  size: 2048M   requestSize: 2048M  grow: None   max: None
  start: None   end: None   partnum: None
  drive: ['cciss/c0d1']   primary: None  
  format: 1, options: None  device: cciss/c0d1p2, currentDrive: cciss/c0d1
  raidlevel: None  raidspares: None  raidmembers: []
, mountpoint: /data4   type: ext3   uniqueID:52
  size: 2048M   requestSize: 2048M  grow: None   max: None
  start: None   end: None   partnum: None
  drive: ['cciss/c0d1']   primary: None  
  format: 1, options: None  device: cciss/c0d1p3, currentDrive: cciss/c0d1
  raidlevel: None  raidspares: None  raidmembers: []
, mountpoint: /data5   type: ext3   uniqueID:39
  size: 2048M   requestSize: 2048M  grow: None   max: None
  start: None   end: None   partnum: None
  drive: ['cciss/c0d1']   primary: None  
  format: 1, options: None  device: cciss/c0d1p5, currentDrive: cciss/c0d1
  raidlevel: None  raidspares: None  raidmembers: []
, mountpoint: /data6   type: ext3   uniqueID:20
  size: 2048M   requestSize: 2048M  grow: None   max: None
  start: None   end: None   partnum: None
  drive: ['cciss/c0d1']   primary: None  
  format: 1, options: None  device: cciss/c0d1p6, currentDrive: cciss/c0d1
  raidlevel: None  raidspares: None  raidmembers: []
, mountpoint: /data7   type: ext3   uniqueID:18
  size: 2048M   requestSize: 2048M  grow: None   max: None
  start: None   end: None   partnum: None
  drive: ['cciss/c0d1']   primary: None  
  format: 1, options: None  device: cciss/c0d1p7, currentDrive: cciss/c0d1
  raidlevel: None  raidspares: None  raidmembers: []
, mountpoint: /data2   type: ext3   uniqueID:15
  size: 2048M   requestSize: 57167.796875M  grow: 1   max: None
  start: None   end: None   partnum: None
  drive: ['cciss/c0d1']   primary: None  
  format: 1, options: None  device: cciss/c0d1p8, currentDrive: cciss/c0d1
  raidlevel: None  raidspares: None  raidmembers: []
, mountpoint: /data1   type: ext3   uniqueID:12
  size: 2048M   requestSize: 2048M  grow: None   max: None
  start: None   end: None   partnum: None
  drive: ['cciss/c0d1']   primary: 1  
  format: 1, options: None  device: cciss/c0d1p1, currentDrive: cciss/c0d1
  raidlevel: None  raidspares: None  raidmembers: []
, mountpoint: /home   type: ext3   uniqueID:10
  size: 2048M   requestSize: 2048M  grow: None   max: None
  start: None   end: None   partnum: None
  drive: ['cciss/c0d0']   primary: None  
  format: 1, options: None  device: cciss/c0d0p5, currentDrive: cciss/c0d0
  raidlevel: None  raidspares: None  raidmembers: []
, mountpoint: /usr   type: ext3   uniqueID:6
  size: 2048M   requestSize: 2048M  grow: None   max: None
  start: None   end: None   partnum: None
  drive: ['cciss/c0d0']   primary: None  
  format: 1, options: None  device: cciss/c0d0p6, currentDrive: cciss/c0d0
  raidlevel: None  raidspares: None  raidmembers: []
, mountpoint: None   type: swap   uniqueID:4
  size: 2048M   requestSize: 2048M  grow: None   max: None
  start: None   end: None   partnum: None
  drive: ['cciss/c0d0']   primary: 1  
  format: 1, options: None  device: cciss/c0d0p3, currentDrive: cciss/c0d0
  raidlevel: None  raidspares: None  raidmembers: []
]
    autoClearPartDrives: []
    reinitializeDisks: 0
    nextUniqueID: 115
    autoClearPartType: 1
    useAutopartitioning: 0
    useFdisk: 0
  extraModules: []
  mouse: Already dumped
  bootloader: x86BootloaderInfo instance, containing members:
    useGrubVal: 1
    forceLBA32: 0
    password: None
    images: BootImages instance, containing members:
      images: {'cciss/c0d0p2': ('linux', 'Red Hat Linux', 'ext3')}
      default: cciss/c0d0p2
    pure: None
    device: cciss/c0d0
    configfile: /etc/lilo.conf
    above1024: 1
    kernelLocation: /boot/
    args: KernelArguments instance, containing members:
      args: 
    defaultDevice: None
    useLinear: 1
    doUpgradeOnly: 0
    kickstart: 0
  timezone: Timezone instance, containing members:
    dst: 0
    tz: Etc/GMT+12
    arc: 0
    utcOffset: 1
    utc: 0
  keyboard: Keyboard instance, containing members:
    beenset: 1
    layout: None
    model: None
    type: PC
    info: {'KEYBOARDTYPE': pc, 'KEYTABLE': us}
  accounts: None
 dependencies: []
  comps: None
  upgradeRoot: None
]
Installing packages .....
Installing libesmtp-devel-0.8.4-2.
Installing wine-devel-20020327-1.

----- Bang ---- Installer dumps
Comment 1 Alfred Morgan-Jones 2002-10-08 17:41:16 EDT
Created attachment 79505 [details]
Anaconda 7.3 install fails on SMP system using ext3 fs on RAID
Comment 2 Alfred Morgan-Jones 2002-10-09 00:11:39 EDT
Have repeated crash 3 times using the same custom packages.
Crash dump indicates "wine" as the last package being installed.
Amended custom packages to NOT install Windows Compatibility (WINE).
Install completed OK.

Guess wot guys.
Comment 3 Jeremy Katz 2002-10-09 11:37:09 EDT
Please verify your media following the instructions available at
http://rhlinux.redhat.com/anaconda/mediacheck.html.
Comment 4 Alfred Morgan-Jones 2002-10-13 16:20:26 EDT
Media check ran OK.
Same media has been used to successfully install a test system (to verify 
install media works).  Again, WINE package not installed on test system.
Comment 5 Michael Fulbright 2002-10-24 14:09:13 EDT

*** This bug has been marked as a duplicate of 75008 ***

Note You need to log in before you can comment on or make changes to this bug.