Bug 75498 - memory leak with gnome-terminal
memory leak with gnome-terminal
Status: CLOSED DUPLICATE of bug 73156
Product: Red Hat Linux
Classification: Retired
Component: vte (Show other bugs)
8.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Nalin Dahyabhai
:
: 75631 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-09 02:50 EDT by Rudi Heitbaum
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-17 18:19:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rudi Heitbaum 2002-10-09 02:50:54 EDT
Description of Problem:

The gnome-terminal application on RH8.0 via a remote gdm session (from a 
Solaris 9) system, grows to 860MB and crashes, it takes about 30-50 minutes 
for this to occur.

How Reproducible:

100% on this system/user account

Steps to Reproduce:
1. Start up gnome-terminal

Actual Results: Crash
Comment 1 Nalin Dahyabhai 2002-10-17 18:19:06 EDT
*** Bug 75631 has been marked as a duplicate of this bug. ***
Comment 2 Nalin Dahyabhai 2002-10-17 18:19:38 EDT
*** Bug 75631 has been marked as a duplicate of this bug. ***
Comment 3 Nalin Dahyabhai 2002-10-17 19:07:41 EDT

*** This bug has been marked as a duplicate of 73156 ***

Note You need to log in before you can comment on or make changes to this bug.