Bug 75512 - Menu layout is very confusing
Menu layout is very confusing
Status: CLOSED DUPLICATE of bug 68843
Product: Red Hat Linux
Classification: Retired
Component: redhat-menus (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-09 08:29 EDT by Toralf
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-11 09:25:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Toralf 2002-10-09 08:29:42 EDT
Description of Problem:

The menu layout is very confusing in Red Hat 8.0. I'm having a hard time finding
anything at all, and if I do find it, it's sure to be under "Extras".

The default GNOME-2 menus, on the other hand, are very clear and easy to use -
and I've tested this on (relatively) computer ilitterate friends, too.

Enough said, I think.
Comment 1 Havoc Pennington 2002-10-09 10:58:53 EDT
GNOME2 is a lot easier because there are a lot less applications involved.
(Note that our categories are just copied from GNOME2)

Anyway, thinking of moving Extras into the individual submenus, and other such
stuff. But menus are more of an ongoing work item than a bug that can be 
finally closed forever one day.

*** This bug has been marked as a duplicate of 68843 ***
Comment 2 Toralf 2002-10-11 09:25:30 EDT
Quite. But i'll reopen with a few specific suggestions:

1. Change "Preferences" back to "Desktop Preferences" (a more informative name.)
2. Move "Server Settings" entries to "System Settings".
3. Merge "System Tools" and "System Settings", or possibly rename entries.
4. Move common apps like Gnumeric, Abi Word and Mozilla out of "Extras", or
completely remove "Extras"
5. Try to get rid of "Others"...

To put it differently, I feel that there are 3 main problems with the current
layout:

1. The distinction between "Preferences", "Server Settings", "System Settings"
and "System Tools" is not quite clear. Also, it is easy to confuse "System
Settings" and "System Tools" when browsing the menus simply because the entries
appear next to each other and have similar names.
2. Too many top-level entries.
3. Many common apps end up under "Extras".

Comment 3 Havoc Pennington 2002-10-11 10:27:58 EDT
Yep, thanks for the suggestions. We're working on it. ;-)

*** This bug has been marked as a duplicate of 68843 ***

Note You need to log in before you can comment on or make changes to this bug.