Bug 75559 - Installer gives error on glibc-common-2.2.93-5 RPM (the first RPM on install)
Installer gives error on glibc-common-2.2.93-5 RPM (the first RPM on install)
Status: CLOSED DUPLICATE of bug 75377
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-09 17:34 EDT by Bart Laarhoven
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-09 17:36:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Dump (60.46 KB, text/plain)
2002-10-09 17:36 EDT, Bart Laarhoven
no flags Details

  None (edit)
Description Bart Laarhoven 2002-10-09 17:34:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
Custom install, install everything, languages Dutch, English, French, German, 
Spanish

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. just install with given options


Actual Results:  "he" prepares to install RHL 8.0 and when he starts 
installing the first package he hangs because of an missing file, a broken 
file or something.

Expected Results:  the RPM should just install

Additional info:
Comment 1 Bart Laarhoven 2002-10-09 17:36:21 EDT
Created attachment 79709 [details]
Anaconda Dump
Comment 2 Jeremy Katz 2002-10-09 19:57:16 EDT
An update disk for Red Hat Linux 8.0 is available at
http://people.redhat.com/~katzj/8.0-cdread.img that should correct this problem.
 If you download this image and place it on a floppy disk (using dd or rawrite
as with a boot disk), and then boot with 'linux updates' from the syslinux
prompt, you will be prompted to provide this disk.

*** This bug has been marked as a duplicate of 75377 ***

Note You need to log in before you can comment on or make changes to this bug.