This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 755712 - Drift carousel view previous button generates exception
Drift carousel view previous button generates exception
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: Core UI, drift (Show other bugs)
4.2
All All
urgent Severity high (vote)
: ---
: JON 3.0.0,RHQ 4.3.0
Assigned To: Jay Shaughnessy
Mike Foley
:
: 755574 (view as bug list)
Depends On:
Blocks: jon30-sprint9
  Show dependency treegraph
 
Reported: 2011-11-21 15:36 EST by Jay Shaughnessy
Modified: 2012-02-07 14:26 EST (History)
3 users (show)

See Also:
Fixed In Version: 4.3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-07 14:24:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jay Shaughnessy 2011-11-21 15:36:52 EST
At times the previous button in the drift carousel view generates
an exception.
Comment 1 Jay Shaughnessy 2011-11-21 15:41:13 EST
master commit commit 4917e09cd2575b093be2753d88be0176cfca551b
Comment 2 Mike Foley 2011-11-22 10:30:42 EST
*** Bug 755574 has been marked as a duplicate of this bug. ***
Comment 3 Mike Foley 2011-11-22 11:27:37 EST
verified master branch.

jay ... OK to cp this to jon 3 branch.
Comment 4 Jay Shaughnessy 2011-11-23 12:57:53 EST
release_jon3.x commit 76f8f62c5920fdb349887822778a893c59b73061

back to on_qa
Comment 5 Mike Foley 2011-11-23 13:30:12 EST
okay ... i am reproducing this in the latest jon 3 build.  

https://hudson.qa.jboss.com/hudson/view/JON3%20Core/job/rhq-release-gwt-locales/19/

...but this build does not have the fix.  

qe: re-test in a later build from the jon 3 branch
Comment 6 Sunil Kondkar 2011-11-24 06:54:33 EST
Verified in build#103 (https://hudson.qa.jboss.com/hudson/view/JON3%20Core/job/rhq-release/103/)

Clicking on the 'Previous' button in the drift carousel does not generate exception.

Marking as verified.
Comment 7 Mike Foley 2012-02-07 14:24:35 EST
changing status of VERIFIED BZs for JON 2.4.2 and JON 3.0 to CLOSED/CURRENTRELEASE
Comment 8 Mike Foley 2012-02-07 14:26:30 EST
marking VERIFIED JON 3 bugs to CLOSED/CURRENTRELEASE

Note You need to log in before you can comment on or make changes to this bug.