Bug 75629 - App will not play mp3 files
App will not play mp3 files
Status: CLOSED DUPLICATE of bug 74632
Product: Red Hat Linux
Classification: Retired
Component: xmms (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-10 10:13 EDT by Need Real Name
Modified: 2014-03-16 22:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-10 10:14:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-10-10 10:13:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020823
Netscape/7.0

Description of problem:
When a default installtion of Rhat 8.0 is used XMMS does not work correctly. You
can load the application but the functionality is not working. When you hit the
play button it just opens a window to open more mp3 files. As if it doesn't
understand the format I have given it. I have verified this bug with 3 other
people using Rhat 8.0 download version from RHN.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Click on the hat/sounds/audio player
2.Click on the down arrow/play file
3.Choose an MP3
	

Actual Results:  App does not work. Stalls for a second. When you hit play it
opens the selection window back up. 

Expected Results:  d

Additional info:

d
Comment 1 Bill Nottingham 2002-10-10 12:56:33 EDT

*** This bug has been marked as a duplicate of 74632 ***

Note You need to log in before you can comment on or make changes to this bug.