Bug 756424 - [abrt] kernel: WARNING: at drivers/pci/search.c:44 pci_find_upstream_pcie_bridge+0x56/0x6f()
Summary: [abrt] kernel: WARNING: at drivers/pci/search.c:44 pci_find_upstream_pcie_bri...
Keywords:
Status: CLOSED DUPLICATE of bug 755943
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 16
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:299853790a011b7899b116c861b...
: 756423 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-11-23 14:22 UTC by Panos Polychronis
Modified: 2011-11-23 14:35 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-11-23 14:35:05 UTC


Attachments (Terms of Use)
File: smolt_data (3.33 KB, text/plain)
2011-11-23 14:22 UTC, Panos Polychronis
no flags Details
File: backtrace (2.02 KB, text/plain)
2011-11-23 14:22 UTC, Panos Polychronis
no flags Details

Description Panos Polychronis 2011-11-23 14:22:41 UTC
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.2-1.fc16.x86_64 root=UUID=475560dd-bf53-4c6c-8c65-0c09989fe6f3 ro nomodeset rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 rd.lvm.lv=vg_phobos/lv_swap LANG=en_US.UTF-8 nouveau.modeset=0 rd.driver.blacklist=nouveau
kernel:         3.1.2-1.fc16.x86_64
reason:         WARNING: at drivers/pci/search.c:44 pci_find_upstream_pcie_bridge+0x56/0x6f()
reported_to:    Bugzilla: URL=https://bugzilla.redhat.com/show_bug.cgi?id=756423
time:           Wed 23 Nov 2011 04:17:27 PM EET

backtrace:      Text file, 2067 bytes
smolt_data:     Text file, 3412 bytes

event_log:
:2011-11-23-16:20:16> Smolt profile successfully saved
:2011-11-23-16:20:46> Submitting oops report to http://submit.kerneloops.org/submitoops.php
:2011-11-23-16:21:50  Kernel oops has not been sent due to Couldn't connect to server
:2011-11-23-16:21:50* (exited with 1)
:2011-11-23-16:21:50> Logging into Bugzilla at https://bugzilla.redhat.com
:2011-11-23-16:21:51  Checking for duplicates
:2011-11-23-16:21:58  Creating a new bug
:2011-11-23-16:22:02  New bug id: 756423
:2011-11-23-16:22:02  Adding attachments to bug 756423
:2011-11-23-16:22:07  Logging out
:2011-11-23-16:22:08  Status: NEW https://bugzilla.redhat.com/show_bug.cgi?id=756423
:2011-11-23-16:22:18> Smolt profile successfully saved
:2011-11-23-16:22:32> Submitting oops report to http://submit.kerneloops.org/submitoops.php
:2011-11-23-16:23:02* (killed by signal 15)

Comment 1 Panos Polychronis 2011-11-23 14:22:44 UTC
Created attachment 535513 [details]
File: smolt_data

Comment 2 Panos Polychronis 2011-11-23 14:22:47 UTC
Created attachment 535514 [details]
File: backtrace

Comment 3 Josh Boyer 2011-11-23 14:33:51 UTC
*** Bug 756423 has been marked as a duplicate of this bug. ***

Comment 4 Josh Boyer 2011-11-23 14:35:05 UTC

*** This bug has been marked as a duplicate of bug 755943 ***


Note You need to log in before you can comment on or make changes to this bug.