Bug 756485 - kernel update, lost bootup recovery option
kernel update, lost bootup recovery option
Status: CLOSED DUPLICATE of bug 755270
Product: Fedora
Classification: Fedora
Component: grubby (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-23 13:22 EST by Rafael Louback Ferraz
Modified: 2011-11-25 11:22 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-25 11:22:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot (141.85 KB, image/jpeg)
2011-11-23 16:39 EST, Rafael Louback Ferraz
no flags Details

  None (edit)
Description Rafael Louback Ferraz 2011-11-23 13:22:08 EST
When I updated to kernel 3.1.x it don't generate an recovery option to this kernel, only for original kernel.
Comment 1 Rafael Louback Ferraz 2011-11-23 16:39:10 EST
Created attachment 535666 [details]
screen shot
Comment 2 Rafael Louback Ferraz 2011-11-23 16:40:12 EST
Comment on attachment 535666 [details]
screen shot

attached wrong file.. sorry
Comment 3 Mads Kiilerich 2011-11-25 11:22:51 EST

*** This bug has been marked as a duplicate of bug 755270 ***

Note You need to log in before you can comment on or make changes to this bug.