Bug 75661 - Dependence error links mozilla-mail to openoffice
Summary: Dependence error links mozilla-mail to openoffice
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages   
(Show other bugs)
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL: None
Whiteboard:
Keywords:
: 76345 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-10 20:07 UTC by Gilbert Fernandes
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version: 1.0.2-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-22 04:21:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gilbert Fernandes 2002-10-10 20:07:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
If mozilla-mail is selected for removal in the package tool it also tries to
remove open office while there is absolutely no dependence between them.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Launch the Red hat package tool
2. Select Mozilla-mail for removal
3. Check packages listed for removal...
	

Actual Results:  Removes Open Office :/

Expected Results:  using rpm -e from console removes mozilla-mail with no problem.

Additional info:

None.

Comment 1 Jeremy Katz 2002-10-11 21:26:44 UTC
Fixed in cvs; updated package should be up at
http://people.redhat.com/~katzj/redhat-config-packages/ later this evening.

Comment 2 Jeremy Katz 2002-10-20 15:21:44 UTC
*** Bug 76345 has been marked as a duplicate of this bug. ***

Comment 3 Thomas Smith 2002-11-25 20:01:44 UTC
Downloaded redhat-config-packages-1.0.2-1.noarch.rpm, freshened package, and
successfully removed Mozilla without the additional packages being marked for
removal.

Comment 4 John Thacker 2006-04-22 04:21:29 UTC
Long fixed, RH 8 not supported, and s-c-p isn't shipped anymore.  (Pirut
replaced s-c-p.)  Closing.


Note You need to log in before you can comment on or make changes to this bug.