Bug 75676 - redhat-config-date forgets it's using UTC
Summary: redhat-config-date forgets it's using UTC
Status: CLOSED DUPLICATE of bug 73498
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-date   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-10 22:46 UTC by Yaron Minsky
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-10 22:46:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Yaron Minsky 2002-10-10 22:46:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
I set up my time with time stored in UTC.  Later, because of other problems
relating to time, I checked the time control panel.  Surprisingly, I discovered
that UTC was unchecked.  Every time I start it up, it ends up unchecked.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
I have only tried this on my machine, but there (A fresh install of RH8.0 on a
Dell Latitude L400) it happens reliably following the above steps. 
	

Additional info:

Comment 1 Brent Fox 2002-10-11 03:39:28 UTC

*** This bug has been marked as a duplicate of 73498 ***


Note You need to log in before you can comment on or make changes to this bug.