Bug 73498 - "System clock uses UTC" doesn't work
Summary: "System clock uses UTC" doesn't work
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-date   
(Show other bugs)
Version: null
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 75676 80681 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-05 15:10 UTC by Braden McDaniel
Modified: 2007-04-18 16:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-11 03:39:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Braden McDaniel 2002-09-05 15:10:54 UTC
Description of Problem:
Checking the box for "System clock uses UTC" has no effect, and the box is
unchecked when I launch redhat-config-date subsequently.

Version-Release number of selected component (if applicable):
1.5.2-5

How Reproducible:
Consistently on my machine.

Comment 1 Need Real Name 2002-09-07 16:06:53 UTC
Same problem on mine. 
 
Additionally, the applet under gnome has an option to set date and 
time, it doesnt. 
 
The applet runs kcmshell "clock" 
it prompts for root password, then ends. 


Comment 2 Brent Fox 2002-10-10 19:20:53 UTC
The fix is in CVS now, but I can't push new packages to Rawhide now due to some
problem with the build system.  Should be fixed in 1.5.2-11.  

QA, please verify.  The RPM can be found in dist-8.0.1.

Comment 3 Brent Fox 2002-10-10 19:21:44 UTC
Oops, I meant to set the state to 'modified' instead of 'resolved'.

Comment 4 Brent Fox 2002-10-11 03:39:21 UTC
*** Bug 75676 has been marked as a duplicate of this bug. ***

Comment 5 Mike McLean 2002-11-06 22:51:29 UTC
Fix confirmed
CLOSING->RAWHIDE

Comment 6 Brent Fox 2003-01-02 14:02:43 UTC
*** Bug 80681 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.