Bug 75678 - install exited abnormally - BETANAG
Summary: install exited abnormally - BETANAG
Status: CLOSED DUPLICATE of bug 75008
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-10 22:49 UTC by Need Real Name
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-14 15:41:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-10-10 22:49:03 UTC
Description of Problem:

when trying to install redhat, anaconda exits whith error :
-- Traceback
file /usr/bin/anaconda, line 384, in ?
from installclass import defaultinstall

file /usr/lib/anaconda/installclass.py, line 27, in ?
from constants import BETANAG

Importerror : cannot import name BETANAG
install exited abnormally........

hardware without known problems (CPU Athlon XP1800+, MB MSI K7N420Pro, MEM 
256Mo, HD IBM 120GXP , bios defaults, old OS win2k pro) 



Version-Release number of selected component (if applicable):
 cd burned from iso images downloaded on 10-10-2002, md5 OK


How Reproducible:

95 % (on 15 retries, passed one time, but stopped on disk druid with another 
error)
options noprobe, text, lowres... don't change anything



Steps to Reproduce:
1. insert CD
2. boot
3. wait...

Actual Results:
install exits abnormally

Expected Results:
installation

Additional Information:

Comment 1 Need Real Name 2002-10-11 00:28:34 UTC
seems to be caused by Philips Cd-rom (PHILIPS CDRW1610A) : other people had the 
same problem (http://www.spinics.net/lists/rh-inst/msg07756.html : RH 8 Install 
(BETANAG) ????? = same problem...)


Comment 2 Jeremy Katz 2002-10-14 09:39:09 UTC
Please boot with 'linux mediacheck' and verify your media following the
instructions at http://rhlinux.redhat.com/anaconda/mediacheck.html

Comment 3 Need Real Name 2002-10-14 15:41:51 UTC
I've done it; the medias are OK;
I've installed RedHat with the same cds on another computer and it worked fine.

Comment 4 Michael Fulbright 2002-10-24 18:09:46 UTC

*** This bug has been marked as a duplicate of 75008 ***


Note You need to log in before you can comment on or make changes to this bug.