Bug 75695 - Hardware browser fails
Hardware browser fails
Status: CLOSED DUPLICATE of bug 74956
Product: Red Hat Linux
Classification: Retired
Component: hwbrowser (Show other bugs)
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
Jay Turner
Depends On:
  Show dependency treegraph
Reported: 2002-10-11 01:39 EDT by Ronan Murphy
Modified: 2015-01-07 19:01 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:49:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ronan Murphy 2002-10-11 01:39:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
Hardware browser opens for less than a second, then closes.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Open hardware browser

Actual Results:  Window opens and closes too quickly to read.

Expected Results:  Hardware browser opened window.

Additional info:

Severity high, prevents use of whole system due to inability to set up hardware.
Comment 1 Need Real Name 2002-12-11 23:11:58 EST
I am seeing the same thing on one of my systems.  It appears to be caused by
having a Firewire adapter installed (mine is a SIIG combo USB2+IEEE1394 card). 
If I remove the card, the problem goes away.  The Firewire card appears to work
properly.  I just can't use Hardware Browser at all when it is installed.
Comment 2 Need Real Name 2002-12-11 23:28:56 EST
Just realized that this is a duplicate of 74956.  The workaround posted for
74956 worked for me.
Comment 3 Brent Fox 2003-01-08 18:00:33 EST
Resolving as a dupe of bug #74956, which I just fixed.

*** This bug has been marked as a duplicate of 74956 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:49:53 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.