Bug 75707 - missing instdso.sh script
missing instdso.sh script
Status: CLOSED DUPLICATE of bug 73428
Product: Red Hat Linux
Classification: Retired
Component: httpd (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2002-10-11 05:32 EDT by Sagi Bashari
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-10-11 05:32:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Sagi Bashari 2002-10-11 05:32:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

Description of problem:
When trying to use APXS (httpd 2.0.40-8) I get the following:
[root@domino php-4.3.0pre1]# apxs -S LIBEXECDIR='/usr/lib/httpd/modules' -i -n
php4 libphp4.la
/usr/lib/httpd/build/instdso.sh SH_LIBTOOL='/usr/lib/httpd/build/libtool'
libphp4.la /usr/lib/httpd/modules
sh: line 1: /usr/lib/httpd/build/instdso.sh: No such file or directory
apxs:Error: Command failed with rc=8323072
[root@domino php-4.3.0pre1]#

As far as I can tell the instdso.sh script is not included in the RPMs.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Try to install PHP4.3pre1 from source
Comment 1 Joe Orton 2002-10-11 05:36:37 EDT

*** This bug has been marked as a duplicate of 73428 ***

Note You need to log in before you can comment on or make changes to this bug.