Bug 757179 - [abrt] gnome-terminal-3.2.1-2.fc16: terminal_app_init: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
[abrt] gnome-terminal-3.2.1-2.fc16: terminal_app_init: Process /usr/bin/gnome...
Status: CLOSED DUPLICATE of bug 755992
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:70e18d14528a956668c870f608d...
:
Depends On:
Blocks: 757682
  Show dependency treegraph
 
Reported: 2011-11-25 12:27 EST by Henrique "LonelySpooky" Junior
Modified: 2012-01-12 00:49 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 00:49:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (3.50 KB, text/plain)
2011-11-25 12:27 EST, Henrique "LonelySpooky" Junior
no flags Details
File: backtrace (23.85 KB, text/plain)
2011-11-25 12:27 EST, Henrique "LonelySpooky" Junior
no flags Details
File: gconf_subtree (2.52 KB, text/plain)
2011-11-25 12:27 EST, Henrique "LonelySpooky" Junior
no flags Details
File: smolt_data (2.71 KB, text/plain)
2011-11-25 12:27 EST, Henrique "LonelySpooky" Junior
no flags Details
File: maps (31.66 KB, text/plain)
2011-11-25 12:27 EST, Henrique "LonelySpooky" Junior
no flags Details
File: dso_list (7.78 KB, text/plain)
2011-11-25 12:27 EST, Henrique "LonelySpooky" Junior
no flags Details
File: build_ids (3.04 KB, text/plain)
2011-11-25 12:27 EST, Henrique "LonelySpooky" Junior
no flags Details

  None (edit)
Description Henrique "LonelySpooky" Junior 2011-11-25 12:27:22 EST
libreport version: 2.0.7
abrt_version:   2.0.4.981
backtrace_rating: 4
cmdline:        gnome-terminal
comment:        Gnome terminal freezed.
crash_function: terminal_app_init
executable:     /usr/bin/gnome-terminal
kernel:         3.1.1-2.fc16.x86_64
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Ter 22 Nov 2011 09:59:17 BRST
uid:            1000
username:       lonely
var_log_messages: Nov 22 09:59:17 localhost abrt[14387]: saved core dump of pid 14367 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-11-22-09:59:17-14367 (28680192 bytes)
xsession_errors: 

backtrace:      Text file, 24427 bytes
build_ids:      Text file, 3116 bytes
dso_list:       Text file, 7966 bytes
event_log:      Text file, 3579 bytes
gconf_subtree:  Text file, 2581 bytes
maps:           Text file, 32422 bytes
smolt_data:     Text file, 2776 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=14
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=246357b8d8bbac355556239d00000061-1321960402.395550-1243316505
:GNOME_KEYRING_CONTROL=/tmp/keyring-zs6f4m
:'IMSETTINGS_MODULE=X compose table'
:USER=lonely
:USERNAME=lonely
:MAIL=/var/spool/mail/lonely
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/lonely/.local/bin:/home/lonely/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/lonely
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=20457
:LANG=pt_BR.UTF-8
:KDEDIRS=/usr
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/lonely
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=lonely
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-UFf4GS8Nxz,guid=551090c9d253c295cb0738e300003df6
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/lonely
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-lonely-XIkQp7/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/20461,unix/unix:/tmp/.ICE-unix/20461
:SSH_AUTH_SOCK=/tmp/keyring-zs6f4m/ssh
:GPG_AGENT_INFO=/tmp/keyring-zs6f4m/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-20642-localhost.localdomain-gnome-terminal-1_TIME18613911
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=14367
Comment 1 Henrique "LonelySpooky" Junior 2011-11-25 12:27:25 EST
Created attachment 536378 [details]
File: event_log
Comment 2 Henrique "LonelySpooky" Junior 2011-11-25 12:27:27 EST
Created attachment 536379 [details]
File: backtrace
Comment 3 Henrique "LonelySpooky" Junior 2011-11-25 12:27:29 EST
Created attachment 536380 [details]
File: gconf_subtree
Comment 4 Henrique "LonelySpooky" Junior 2011-11-25 12:27:31 EST
Created attachment 536381 [details]
File: smolt_data
Comment 5 Henrique "LonelySpooky" Junior 2011-11-25 12:27:33 EST
Created attachment 536382 [details]
File: maps
Comment 6 Henrique "LonelySpooky" Junior 2011-11-25 12:27:35 EST
Created attachment 536383 [details]
File: dso_list
Comment 7 Henrique "LonelySpooky" Junior 2011-11-25 12:27:37 EST
Created attachment 536384 [details]
File: build_ids
Comment 8 Gurvan 2011-12-12 02:22:30 EST
Package: gnome-terminal-3.2.1-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
I was just powered on the computer, & was trying to open a terminal then it trashed
Comment 9 Alex Wajda 2011-12-24 07:03:55 EST
Cannot open gnome terminal

rating: 4
Package: gnome-terminal-3.2.1-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 10 Jason Herring 2012-01-06 14:34:03 EST
opening terminal from Gnome menu - terminal did not open and crash report came up

rating: 4
Package: gnome-terminal-3.2.1-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 11 Fedora Admin XMLRPC Client 2012-01-10 10:47:10 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 12 Fedora Admin XMLRPC Client 2012-01-10 10:49:58 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 13 Matthias Clasen 2012-01-12 00:49:23 EST

*** This bug has been marked as a duplicate of bug 755992 ***

Note You need to log in before you can comment on or make changes to this bug.