Bug 757682 - [abrt] gnome-terminal-3.2.1-2.fc16: terminal_app_init: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
[abrt] gnome-terminal-3.2.1-2.fc16: terminal_app_init: Process /usr/bin/gnome...
Status: CLOSED DUPLICATE of bug 755992
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:70e18d14528a956668c870f608d...
:
Depends On: 757179
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-28 06:29 EST by Henrique "LonelySpooky" Junior
Modified: 2012-01-12 00:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 00:53:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: event_log (582 bytes, text/plain)
2011-11-28 06:29 EST, Henrique "LonelySpooky" Junior
no flags Details
File: backtrace (24.42 KB, text/plain)
2011-11-28 06:29 EST, Henrique "LonelySpooky" Junior
no flags Details
File: smolt_data (2.71 KB, text/plain)
2011-11-28 06:29 EST, Henrique "LonelySpooky" Junior
no flags Details
File: maps (31.66 KB, text/plain)
2011-11-28 06:29 EST, Henrique "LonelySpooky" Junior
no flags Details
File: dso_list (7.78 KB, text/plain)
2011-11-28 06:29 EST, Henrique "LonelySpooky" Junior
no flags Details
File: build_ids (3.04 KB, text/plain)
2011-11-28 06:29 EST, Henrique "LonelySpooky" Junior
no flags Details

  None (edit)
Description Henrique "LonelySpooky" Junior 2011-11-28 06:29:45 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
crash_function: terminal_app_init
executable:     /usr/bin/gnome-terminal
kernel:         3.1.1-2.fc16.x86_64
pid:            17866
pwd:            /home/lonely
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Seg 28 Nov 2011 09:27:49 BRST
uid:            1000
username:       lonely
var_log_messages: Nov 28 09:27:50 localhost abrt[17870]: Saved core dump of pid 17866 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-11-28-09:27:49-17866 (28680192 bytes)
xsession_errors: 

backtrace:      Text file, 25001 bytes
build_ids:      Text file, 3116 bytes
dso_list:       Text file, 7966 bytes
event_log:      Binary file, 582 bytes
maps:           Text file, 32422 bytes
smolt_data:     Text file, 2775 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=157
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=246357b8d8bbac355556239d00000061-1322478618.564996-1468343537
:GNOME_KEYRING_CONTROL=/tmp/keyring-1XtBLt
:'IMSETTINGS_MODULE=X compose table'
:USER=lonely
:USERNAME=lonely
:MAIL=/var/spool/mail/lonely
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/lonely/.local/bin:/home/lonely/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/lonely
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=16751
:LANG=pt_BR.UTF-8
:KDEDIRS=/usr
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/lonely
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=lonely
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-T2JWf5ZIVo,guid=647ce2e5d961454bad463bcf0007aef7
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/lonely
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-lonely-vX9x0Y/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/16757,unix/unix:/tmp/.ICE-unix/16757
:SSH_AUTH_SOCK=/tmp/keyring-1XtBLt/ssh
:GPG_AGENT_INFO=/tmp/keyring-1XtBLt/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-16942-localhost.localdomain-gnome-terminal-3_TIME504594044
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=17866
Comment 1 Henrique "LonelySpooky" Junior 2011-11-28 06:29:48 EST
Created attachment 537433 [details]
File: event_log
Comment 2 Henrique "LonelySpooky" Junior 2011-11-28 06:29:51 EST
Created attachment 537434 [details]
File: backtrace
Comment 3 Henrique "LonelySpooky" Junior 2011-11-28 06:29:53 EST
Created attachment 537435 [details]
File: smolt_data
Comment 4 Henrique "LonelySpooky" Junior 2011-11-28 06:29:55 EST
Created attachment 537436 [details]
File: maps
Comment 5 Henrique "LonelySpooky" Junior 2011-11-28 06:29:57 EST
Created attachment 537437 [details]
File: dso_list
Comment 6 Henrique "LonelySpooky" Junior 2011-11-28 06:29:59 EST
Created attachment 537438 [details]
File: build_ids
Comment 7 Fedora Admin XMLRPC Client 2012-01-10 10:47:30 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 8 Fedora Admin XMLRPC Client 2012-01-10 10:50:10 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 9 Matthias Clasen 2012-01-12 00:53:03 EST

*** This bug has been marked as a duplicate of bug 755992 ***

Note You need to log in before you can comment on or make changes to this bug.