Bug 757293 - [abrt] xen-4.1.2-1.fc16: image.py:46:<module>:Error: (1, 'Internal error', 'xc_interface_open failed: No such file or directory')
[abrt] xen-4.1.2-1.fc16: image.py:46:<module>:Error: (1, 'Internal error', 'x...
Status: CLOSED DUPLICATE of bug 728696
Product: Fedora
Classification: Fedora
Component: xen (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Xen Maintainance List
Fedora Extras Quality Assurance
abrt_hash:73273c7f65db8b865b6c8bc764a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-26 02:10 EST by freetg
Modified: 2011-12-04 16:05 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-04 16:05:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: event_log (456 bytes, text/plain)
2011-11-26 02:11 EST, freetg
no flags Details
File: smolt_data (3.09 KB, text/plain)
2011-11-26 02:11 EST, freetg
no flags Details
File: backtrace (9.62 KB, text/plain)
2011-11-26 02:11 EST, freetg
no flags Details

  None (edit)
Description freetg 2011-11-26 02:10:58 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        /usr/bin/python /usr/sbin/xend status
comment:        xend can't start. I don't know why?
executable:     /usr/sbin/xend
kernel:         3.1.1-2.fc16.x86_64
reason:         image.py:46:<module>:Error: (1, 'Internal error', 'xc_interface_open failed: No such file or directory')
reported_to:    file: /tmp/abrt.log
time:           2011年11月23日 星期三 18时23分12秒
uid:            1000
username:       pitta

backtrace:      Text file, 9856 bytes
event_log:      Binary file, 456 bytes
smolt_data:     Binary file, 3169 bytes
Comment 1 freetg 2011-11-26 02:11:04 EST
Created attachment 536629 [details]
File: event_log
Comment 2 freetg 2011-11-26 02:11:08 EST
Created attachment 536630 [details]
File: smolt_data
Comment 3 freetg 2011-11-26 02:11:14 EST
Created attachment 536631 [details]
File: backtrace
Comment 4 Michael Young 2011-12-04 16:05:09 EST
This backtrace is now caught in xen-4.1.2-2 . Xend probably fails because you haven't booted under the hypervisor.

*** This bug has been marked as a duplicate of bug 728696 ***

Note You need to log in before you can comment on or make changes to this bug.