Bug 75739 - GUI doesn't parse multiple machines per export
Summary: GUI doesn't parse multiple machines per export
Status: CLOSED DUPLICATE of bug 74311
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-nfs (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-11 18:30 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-11 18:30:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-10-11 18:30:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20020922

Description of problem:
The GUI cannot find multiple machines per export line.  One example is this:
/export/blah  blasto.ext(rw) zappo.ext(rw) blamo.ext(rw)

When the GUI starts, it will show only the first host (blasto.ext).  zappo and
blamo won't be shown anywhere.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. create an exports file with the line mentioned above
2. start the GUI
3. Check the properties of the export; you'll only find one machine listed
	

Actual Results:  Only the first machine is found in an export line with multiple
machines.

Expected Results:  all machines should be found and listed in the GUI.

Additional info:

Comment 1 Brent Fox 2002-10-14 20:52:32 UTC

*** This bug has been marked as a duplicate of 74311 ***


Note You need to log in before you can comment on or make changes to this bug.