Bug 757575 - Unable to click into first message of each page in workspace
Unable to click into first message of each page in workspace
Status: CLOSED DUPLICATE of bug 760431
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
1.4.2
Unspecified Linux
unspecified Severity high
: ---
: ---
Assigned To: Alex Eng
Ding-Yi Chen
https://translate.zanata.org/zanata/w...
:
Depends On: 760431
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-27 17:49 EST by Hedda Peters
Modified: 2012-01-23 19:21 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-23 19:21:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hedda Peters 2011-11-27 17:49:53 EST
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.2.24) Gecko/20111108 Fedora/3.6.24-1.fc14 Firefox/3.6.24

Often I find myself unable to click into the first message of a page in order to open the editor. Clicking into message #2 - #n and then clicking into #1 will make it work.
This workaround does not work though when using the search function and only one message shows up in the search results - in that case I'm unable to do anything with that search result. I have to broaden my search term in order to get more than only one search result to apply above workaround.

Reproducible: Sometimes

Steps to Reproduce:
1. Change onto a new page in the workspace, by any method
2. Try to click onto the first message on new page

Actual Results:  
Unable to click into first message of resulting page

Expected Results:  
Should be ably to click into every message of resulting page

I haven't found a pattern yet: On some days/documents/?? this happens all the time. On other days/documents/?? I don't have a problem with this.

Zanata version 1.4.2 (20111031-0915). 
Firefox 3.6.24
Comment 1 Alex Eng 2012-01-08 19:04:46 EST
Hedda, is this bug still exists in 1.4.3 (latest release)?
Comment 2 Hedda Peters 2012-01-08 19:19:05 EST
Hi Alex,

I just tried on a project on https://translate.zanata.org. The problem didn't occur then, so that's good.
Having said that, the problem seemed to occur randomly anyway, so I can't tell if it won't happen again on the next project...
Comment 3 Alex Eng 2012-01-19 17:23:44 EST
This bug is related to https://bugzilla.redhat.com/show_bug.cgi?id=760431.
Comment 4 Sean Flanigan 2012-01-23 19:21:57 EST

*** This bug has been marked as a duplicate of bug 760431 ***

Note You need to log in before you can comment on or make changes to this bug.