Bug 75766 - Installer crashes when attempting to mount /mnt/source/.discinfo
Installer crashes when attempting to mount /mnt/source/.discinfo
Status: CLOSED DUPLICATE of bug 75377
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-11 20:57 EDT by Patrick Thompson
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-11 22:30:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump (72.76 KB, text/plain)
2002-10-11 20:58 EDT, Patrick Thompson
no flags Details

  None (edit)
Description Patrick Thompson 2002-10-11 20:57:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021011

Description of problem:
Attempting to install a virgin (non-upgrade) version of RH 8.0 terminated after
attempt to mount to /mnt/source/.discinfo

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. Boot Anaconda from CD
2. Create a 4.7GB root partition and 300 MB swap space
3. Select various products to install
4. Anaconda crashes after, apparently, installing a number of products.
	

Actual Results:  Anaconda crashed and required a system reboot.

Expected Results:  A clean installation

Additional info:
Comment 1 Patrick Thompson 2002-10-11 20:58:45 EDT
Created attachment 80084 [details]
anaconda dump
Comment 2 Patrick Thompson 2002-10-11 22:30:37 EDT
After attempting re-installation several times, specifying different
partitioning options (including allow the anaconda to define) it always seems to
crash when attempting to load the following RPM file:

/mnt/sysimage/var/tmp/zlib-1.1.4.4.i386.rpm
Comment 3 Jeremy Katz 2002-10-14 05:31:14 EDT
An update disk for Red Hat Linux 8.0 is available at
http://people.redhat.com/~katzj/8.0-cdread.img that should correct this problem.
 If you download this image and place it on a floppy disk (using dd or rawrite
as with a boot disk), and then boot with 'linux updates' from the syslinux
prompt, you will be prompted to provide this disk.

*** This bug has been marked as a duplicate of 75377 ***
Comment 4 Patrick Thompson 2002-10-14 17:42:44 EDT
Just confirming that the suggested workaround did seem to resolve the problem,
i.e., it still stopped the install at the same place but now allowed me to
merely reselect the CD to proceed on.

Thanks...

Note You need to log in before you can comment on or make changes to this bug.