Bug 75767 - hwbrowser dies on launch
hwbrowser dies on launch
Status: CLOSED DUPLICATE of bug 74956
Product: Red Hat Linux
Classification: Retired
Component: hwbrowser (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
None
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-11 21:07 EDT by Gilbert Fernandes
Modified: 2013-04-02 00:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-12 09:59:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gilbert Fernandes 2002-10-11 21:07:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
Shuttle SS51G
hwbrowser dies on launch

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Launch it
2.Asks for root password
3.Dies :(
	

Actual Results:  Dead hwbrowser

Expected Results:  Mmm.. Never tried this soft before this


Additional info:

[gilb@shuttle gilb]$ hwbrowser

(DeviceList.py:1515): GnomeCanvas-CRITICAL **: file gnome-canvas-path-def.c: lin
e 1142 (gnome_canvas_path_def_any_closed): assertion `path != NULL' failed

(DeviceList.py:1515): GnomeCanvas-CRITICAL **: file gnome-canvas-path-def.c: lin
e 1142 (gnome_canvas_path_def_any_closed): assertion `path != NULL' failed

(DeviceList.py:1515): GnomeCanvas-CRITICAL **: file gnome-canvas-path-def.c: lin
e 1142 (gnome_canvas_path_def_any_closed): assertion `path != NULL' failed

(DeviceList.py:1515): GnomeCanvas-CRITICAL **: file gnome-canvas-path-def.c: lin
e 1142 (gnome_canvas_path_def_any_closed): assertion `path != NULL' failed

(DeviceList.py:1515): GnomeCanvas-CRITICAL **: file gnome-canvas-path-def.c: lin
e 1142 (gnome_canvas_path_def_any_closed): assertion `path != NULL' failed

(DeviceList.py:1515): GnomeCanvas-CRITICAL **: file gnome-canvas-path-def.c: lin
e 1142 (gnome_canvas_path_def_any_closed): assertion `path != NULL' failed

(DeviceList.py:1515): GnomeCanvas-CRITICAL **: file gnome-canvas-path-def.c: lin
e 1142 (gnome_canvas_path_def_any_closed): assertion `path != NULL' failed

(DeviceList.py:1515): GnomeCanvas-CRITICAL **: file gnome-canvas-path-def.c: lin
e 1142 (gnome_canvas_path_def_any_closed): assertion `path != NULL' failed

(DeviceList.py:1515): GnomeCanvas-CRITICAL **: file gnome-canvas-path-def.c: lin
e 1142 (gnome_canvas_path_def_any_closed): assertion `path != NULL' failed

(DeviceList.py:1515): GnomeCanvas-CRITICAL **: file gnome-canvas-path-def.c: lin
e 1142 (gnome_canvas_path_def_any_closed): assertion `path != NULL' failed

(DeviceList.py:1515): GnomeCanvas-CRITICAL **: file gnome-canvas-path-def.c: lin
e 1142 (gnome_canvas_path_def_any_closed): assertion `path != NULL' failed

(DeviceList.py:1515): GnomeCanvas-CRITICAL **: file gnome-canvas-path-def.c: lin
e 1142 (gnome_canvas_path_def_any_closed): assertion `path != NULL' failed

(DeviceList.py:1515): GnomeCanvas-CRITICAL **: file gnome-canvas-path-def.c: lin
e 1142 (gnome_canvas_path_def_any_closed): assertion `path != NULL' failed
Traceback (most recent call last):
  File "/usr/share/hwbrowser/DeviceList.py", line 203, in ?
    reread_device_type_list ()
  File "/usr/share/hwbrowser/DeviceList.py", line 150, in reread_device_type_lis
t
    list.set (iter, 0, hardware.get_category_string (key), 1, key)
  File "/usr/share/hwbrowser/DeviceList.py", line 91, in get_category_string
    return self.type_mapping[key]
KeyError: 20

[gilb@shuttle gilb]$
Comment 1 Miloslav Trmac 2002-10-12 09:59:02 EDT
Duplicate of bug 74956
Comment 2 Jonathan Blandford 2002-10-30 15:13:39 EST

*** This bug has been marked as a duplicate of 74956 ***

Note You need to log in before you can comment on or make changes to this bug.