Bug 757675 - bibus-1.5.2 is available
Summary: bibus-1.5.2 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: bibus
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ankur Sinha (FranciscoD)
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-11-28 11:04 UTC by Upstream Release Monitoring
Modified: 2016-12-15 01:20 UTC (History)
1 user (show)

Fixed In Version: bibus-1.5.2-1.fc25 bibus-1.5.2-1.fc24 bibus-1.5.2-1.fc23
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-12-14 21:29:48 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2011-11-28 11:04:08 UTC
Latest upstream release: 1.5.2
Current version in Fedora Rawhide: 1.5.1
URL: http://sourceforge.net/api/file/index/project-name/bibus-biblio/mtime/desc/limit/20/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Fedora Admin XMLRPC Client 2012-03-27 18:25:45 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 2 Ankur Sinha (FranciscoD) 2012-03-27 19:45:04 UTC
Cannot find release notes. Not sure of changes. Waiting for a more organized release. Current archive is called bibus_1.5.2.orig.tar.bz2 which sounds like there may have been further changes? Unable to contact upstream for clarification or users.sourceforge.net email. Will open a tracker ticket if a new bug crops up.

Comment 3 Ankur Sinha (FranciscoD) 2013-01-07 09:46:43 UTC
*** Bug 892490 has been marked as a duplicate of this bug. ***

Comment 4 Upstream Release Monitoring 2016-12-03 23:41:11 UTC
filiperosset's bibus-1.5.2-1.fc26 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=822493

Comment 5 Fedora Update System 2016-12-03 23:54:14 UTC
bibus-1.5.2-1.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2016-29c1311d88

Comment 6 Fedora Update System 2016-12-03 23:54:26 UTC
bibus-1.5.2-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-3312806090

Comment 7 Fedora Update System 2016-12-03 23:54:34 UTC
bibus-1.5.2-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-456a75666a

Comment 8 Fedora Update System 2016-12-06 03:24:19 UTC
bibus-1.5.2-1.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-29c1311d88

Comment 9 Fedora Update System 2016-12-06 03:56:44 UTC
bibus-1.5.2-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-456a75666a

Comment 10 Fedora Update System 2016-12-06 03:59:25 UTC
bibus-1.5.2-1.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-3312806090

Comment 11 Fedora Update System 2016-12-14 21:29:48 UTC
bibus-1.5.2-1.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.

Comment 12 Fedora Update System 2016-12-14 22:56:29 UTC
bibus-1.5.2-1.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.

Comment 13 Fedora Update System 2016-12-15 01:20:36 UTC
bibus-1.5.2-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.